Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

New from Pa.


Recommended Posts

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By rmundell
      Soon to begin working on a 2002 (i believe) Bruin 350 i recently got back. Reportedly will shut-off while driving it, and blows a fuse (i have not gotten a battery, and begun diagnosis myself yet).
      Was told if they change fuse and it goes again for a while until it happens again.
      Figured it was worth asking here if anyone has had a similar experience, and determined the cause (worth a shot right?)? TIA. 
    • By p5200
      Can someone please tell me what size socket I need to remove the valve cover? Thanks! 🙂
    • By Fish0rDie
      Well yall, it's been a while. Work has absolutely annihilated me for the past 5-6 months, and ive had bare minimum time to work on this project. Thank you to those that helped previously during the engine rebuild, but now were on to the task of wiring, and let me tell you besides the plugs on the wiring, I am almost completely lost. Bought an ebay harness, and none of the colors line up to what i have seen on any manuals. Its all the 97-01 electronics i believe. Ill post some pictures below of the mess I'm working with. Emphasis on "mess." A lot of the wires had to be extended since the harness was made for an atv and not a buggy. The colors are a little wonky, but I was using what I had, and they were mostly for just extending the plugs, so the colors match on either end. A buddy of mine has been helping me, and we are just at a loss. Looking for general guidance or any wire specific help you could give us. Not even sure if some of the single wires are plugged in right, and we dont have a "lever switch" wondering if thats just for the brake, because the master cylinder has two screws. I suppose a + and -... We also have what I believe are the reverse and neutral sensors to plug in (the only two sensors on the engine)
      P.S. peep the custom airbox i 3d printed to utilize a lawn mower filter and 2x2 coupling from lowes 
      If you need better pictures of anything, let me know, It's kind of hard to get pictures of this rats nest.
      Wires that are not connected to anything
      4th picture black wire
      5th picture blue wire w white stripe left/solid blue on right
      6th picture what I believe to be the lever switch from pictures I saw on ebay
      7th picture is two black wires coming out of the harness. One we have running back to a black with white stripe that comes out of a different place in the harness. The other that had an end to match the single wire coming from the handle bar switch. Single handle bar wire has a white stripe, so I may try to switch those around if the ends permit it.
      I know it just looks god awful, but i really do think we are close, and the idea is to figure out whats going where, then figure out how to make it look better, so bear with me haha. Any help is appreciated. Just finished a little go kart for my wife with a predator 212, and gosh do I envy that wiring (there is none😂)
       












    • By Mhatayas
      Recently got a 1985 suzuki lt250ef . Nice bike I am a new member and will be posting for help and sharing photos of my bike . Thanks 

    • By Grizz10
      Hi everyone, looks like a busy place.
      Is there a free download available anywhere for my machine?Im not having much luck, as the key word here, is free. Thank you
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...