Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

FS Arctic Cat Stock Wheels & Tires 2008 - East TX


Recommended Posts

I've got the stock wheels and tires off my 2008 Arctic Cat 400 4x4 for sale.

I bought it in June, and they have around 15 miles on them.

The wheels are the gray finish - 12x7 front, 12x8 rear.

The tires are Goodyear Rawhide RS - 25x8-12 front, 25x10-12 rear.

I'm asking $250 for the set.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By mga
      I just brought home a used 2005 Yamaha Big Bear 400 4x4. It needs front wheel bearings, and a new choke cable. I think i can handle those two items. However, when i went to look at it, it ran good, shifted good, brakes all workds great, but at home when i started it, it would idle nice, but when i gave it gas it seemed like it was flooding out and would die. If i just gave it a little throttle it built up RPMs but any more throttle it began dying out again.
      any suggestions why it's doing that? 
      I'm looking for a service manual, but forum rules say i have to make 10 posts..lol
       
      oops...i just realized i posted in the wrong section of the forum!!
    • By Wrye Pipeworks
      Picked up a 2000 prairie 300 4x4. It is leaking out of the rear output seal where the driveshaft contacts to the engine. I'm havi g a really hard time finding out how to remove the driveshaft online, finding a service manual, and finding the seal on a parts diagram. Anyone know how to remove the driveshaft or know where a service manual is for it?
      Thanks
    • By Am2007
      Hi everyone,
      Outlander 2006 400 XT i have replace the startor cover and right after i did that the oil light is on and not turn off, i check the wires and checked the oil level, everything seem to be normal quad is starting without any problem and rev just fine. i did not want to ride it since im not sure if it is faulty sensor or not so just be safe i did not let it run more the a minute or so. 
      I have read in the owner manual that i need to clean the oil strainer every 200hr unfortunately i never did that, my service manual that i have does not even indicate of such a thing. so i did some search around and it seem like canam split the manual into 3 parts
      owner manual
      service manual
      engine manual
      I have the first 2 but i can not find the last one, part number 219100232. If someone can guide me where do i find the oil strainer so i can clean it i will appreciate it.   im going to do an oil pressure test tomorrow to check how many PSI i have, just to make sure.
      Thanks
    • By Gwbarm
      Finally getting around to the Yamaha Big Bear that followed me home in August. It is a mess. I got it off of marketplace, the add stated " runs like nothing is wrong the only thing that's wrong is it needs a new wiring harness". So iv been looking for a new wiring harness although it came with a wiring harness that was out of the bike, so I assumed he had ripped it out. All the plastics were off and no screws or bolts to reinstall but they were in good shape. The coil, voltage regulator and starter solenoid was missing but came with new one. So I go out expecting to start installing the wiring harness and find out its still in tact with these parts missing. The first thing I found was the engine was stuck and there was no spark plug in it. I noticed when I bought it that the pull starter wouldn't rotate the engine but he assured me the engine wasn't stuck that there was something wrong with the pull starter, I was skeptical but took him at his word. I didn't check it that closely because I was really just buying it for the tires and wheels they were worth twice what I paid for the bike. Im a little new at buying on marketplace and am just angry that someone would lie like that, now I don't know if anything is really wrong with the wiring harness, im probably too trusting I usually trust people until they give me a reason not too. I would have bought it anyway, if I go to the trouble of hooking up my trailer and wench and driving there its coming home with me, long as its a Honda or Yamaha I can fix it. It took PB Blaster about 24 hr and I got the engine freed up, and it has good compression, using ye ole thumb over the hole test, and the pull starter works fine Thats enough of that, now for my real question, before I go to the trouble of chasing the wiring problem down I would like to see if the engine is ok , is there anyway to feed voltage directly into the cdi to make it spark. 
    • By Machias_Mike
      Hi there!
      We just bought 4 acres and needed a work rig for moving stuff around and blazing trails. Been looking at buying a quad for a long time and finally got the opportunity.  Found a very good condition 1994 Kawi Bayou 300 4x4.  Runs great and seems to be in great operating condition with one little thing.
      The unit seems to have an issue with reverse.  Previous owner did tell me about it and its totally usable but the issue is annoying enough that I want to try and fix it.  Im pretty mechanical oriented so don’t think this will (hopefully) be too much of an issue.  I bought the kawasaki shop manual on ebay and should be here next Friday but wanted to get a head start on it.
       
      The issue seems to be similar to this post but I think may be more mechanical than just the switch.
      https://www.quadcrazy.com/atvforum/topic/14281-1994-bayou-220-neutral-safety-switch/
       
      Here goes!
       
      Neutral light is always on when key in on position I found that the green wire coming out of the block from neutral switch is grounded to chassis.  When plugged in to switch light never turns on no matter what gear its in (and wont start). Machine can go from 1st directly into Reverse if you don’t feather it.  This is the part that that makes me want to fix it.  I feel like its dangerous and could possibly do some damage.  It usually takes 3-4 tries to 'find' neutral.   The reverse turn knob seems to be operable and cable is connected and operates the reverse 'selector' when turned.  Springs back when released both at the switch and at the 'selector' inboard of the shifter. When in reverse the red reverse light does not illuminate Based on above and looking at the post above it seems that this would indicate that the reverse stopper is 'broken' and rotated in an 'in gear' position.  I see a few posts on here where people have said it can crack.  If I plug the green wire back in and turn machine to 'on' I can move the shifter through all gears and the neutral light and reverse light stay off.  Again, to me it seems that the 'reverse stopper' is probably broken, stuck where the switch thinks its in a forward gear and the shaft is probably just spinning inside it.
       
      Am I on the right track here?
      I wanted to get a head start on this and looking at parts diagrams it looks like the part number for the 'reverse stopper' is 13091-1443, found one on ebay for $30 shipped.  I hate buying parts before tearing it down but if this is the likely culprit I would take a $30 gamble to buy it so I can have it on hand when the manual arrives.
       
      The other question I have which I hope is an easy answer is none of the parts diagrams I have found show the bevel gear gasket part number.  Can anyone tell me what the part number is for this?
       
      Many, many thanks for the info and I promise to post pics once I have it apart.
       
       

  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...