Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Shout box?


Lostcause
 Share

Recommended Posts

Can someone tell my dumb as* how to post on the shout box? I can type my text into the little box below it but when I hit enter nothing happens! Please be easy on me, I'm down because of my back and I think the percacet and muscle relaxers are starting to get to me!:aargh:

What browser are you using?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By Matman
      First time working with a Honda-Matic transmission. I didn't even know what I was getting into when I purchased this running beat up farm workhorse quad with black oil. I was thinking I could tear the cases apart and find the bad bearing, causing the random squealing noise when you put it into gear and give it gas. Upon opening the engine covers, I Learned about the Honda Matic automatic transmission and realized there's more than just an electronic shift motor going on in these quads. With my learning curve in major education mode, I'm now wondering two possible culprits to the squealing as I've torn the motor down and am staring at the Honda Matic transmission.

      Two possible issues:
      1. The bearing that is squealing is unfortunately inside the hondamatic unit hydraulic transmission which is apparently not serviceable? A new unit is $1,900 to replace it! Yikes!
      2. The pull starter rope snapped and someone replaced with the wrong pull starter rope that eventually became severely worn out and the centrifugal lever/catch shows signs of wear from rubbing against the housing.
      Thinking now the pull starter has nothing to do with a squealing that loud, so my attention is now on the Hondamatic unit, 
      Has anyone gotten inside their cases to inspect the Honda Matic transmission?
      There's a only 1or 2 videos out there that are not helpful for tear down and inspection.
      I understand it can't be rebuilt but wondering if anyone has looked deep enough into one to clean it out from running dirty oil? Possible identify bad parts.
      I refuse to believe Honda is engineeering these as completely non-serviceable?
      Thinking I will try to disassemble the Hondamatic unit m. Hopefully get into it and get all the dirty oil out and replace with fresh? Any special tools needed?
      Any and all thoughts/experiences with Hondamatic units would be great conversation for me..

    • By MikeyC85
      Hey guys and girls - I’m at a loss and need your help!

      My jianshe 400 ML has been starting great on pull start but nothing on electric. Narrowed this down to starter clutch so have changed this and now engages fine.

      problem is since changing she struggles to turn over. Had it hooked up to a car battery just to see if it will flick over but to no avail.

      Has Spark
      Has fuel to carb

      absolutely fine turning over with spark plug removed.

      Any clues appreciated!!
      IMG_0315.MOV
    • By Am2007
      Hi everyone,
      Outlander 2006 400 XT i have replace the startor cover and right after i did that the oil light is on and not turn off, i check the wires and checked the oil level, everything seem to be normal quad is starting without any problem and rev just fine. i did not want to ride it since im not sure if it is faulty sensor or not so just be safe i did not let it run more the a minute or so. 
      I have read in the owner manual that i need to clean the oil strainer every 200hr unfortunately i never did that, my service manual that i have does not even indicate of such a thing. so i did some search around and it seem like canam split the manual into 3 parts
      owner manual
      service manual
      engine manual
      I have the first 2 but i can not find the last one, part number 219100232. If someone can guide me where do i find the oil strainer so i can clean it i will appreciate it.   im going to do an oil pressure test tomorrow to check how many PSI i have, just to make sure.
      Thanks
    • By Machias_Mike
      Hi there!
      We just bought 4 acres and needed a work rig for moving stuff around and blazing trails. Been looking at buying a quad for a long time and finally got the opportunity.  Found a very good condition 1994 Kawi Bayou 300 4x4.  Runs great and seems to be in great operating condition with one little thing.
      The unit seems to have an issue with reverse.  Previous owner did tell me about it and its totally usable but the issue is annoying enough that I want to try and fix it.  Im pretty mechanical oriented so don’t think this will (hopefully) be too much of an issue.  I bought the kawasaki shop manual on ebay and should be here next Friday but wanted to get a head start on it.
       
      The issue seems to be similar to this post but I think may be more mechanical than just the switch.
      https://www.quadcrazy.com/atvforum/topic/14281-1994-bayou-220-neutral-safety-switch/
       
      Here goes!
       
      Neutral light is always on when key in on position I found that the green wire coming out of the block from neutral switch is grounded to chassis.  When plugged in to switch light never turns on no matter what gear its in (and wont start). Machine can go from 1st directly into Reverse if you don’t feather it.  This is the part that that makes me want to fix it.  I feel like its dangerous and could possibly do some damage.  It usually takes 3-4 tries to 'find' neutral.   The reverse turn knob seems to be operable and cable is connected and operates the reverse 'selector' when turned.  Springs back when released both at the switch and at the 'selector' inboard of the shifter. When in reverse the red reverse light does not illuminate Based on above and looking at the post above it seems that this would indicate that the reverse stopper is 'broken' and rotated in an 'in gear' position.  I see a few posts on here where people have said it can crack.  If I plug the green wire back in and turn machine to 'on' I can move the shifter through all gears and the neutral light and reverse light stay off.  Again, to me it seems that the 'reverse stopper' is probably broken, stuck where the switch thinks its in a forward gear and the shaft is probably just spinning inside it.
       
      Am I on the right track here?
      I wanted to get a head start on this and looking at parts diagrams it looks like the part number for the 'reverse stopper' is 13091-1443, found one on ebay for $30 shipped.  I hate buying parts before tearing it down but if this is the likely culprit I would take a $30 gamble to buy it so I can have it on hand when the manual arrives.
       
      The other question I have which I hope is an easy answer is none of the parts diagrams I have found show the bevel gear gasket part number.  Can anyone tell me what the part number is for this?
       
      Many, many thanks for the info and I promise to post pics once I have it apart.
       
       

  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...