Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jpm11681

1988 honda trx250r problem

Recommended Posts

I have an 1988 honda trx250r that runs backwards yes the engine runs backwards. replaced everything stater cdi coil wireing harness every thing and when i kick it, it fires and reverses the engine and runs backward im useing a dynatek ignition box to even get fire. when i put an stock new cdi box i get nothing. can someone tell me what is going on?

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By StolenATV
      New plastic fenders few scratches extended rear end nerf bars
      The post Stolen Honda ATV Quad appeared first on Stolen 911.
      View the full article
    • By JacobSlabach
      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  
      Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

      Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol
    • By Zilla28
      While riding my Quadzilla XLC 500 I was cruising along about 60 mph then opened it up, but once I hit 70-75 mph it died on me so I rolled to a stop and it wouldn't start for about 20-30 seconds. I then noticed the Temp light occasionally flashes on but its so quick you wouldn't notice in the day so not sure how long its been happening. The engine has started pinging when I accelerate which can be caused by many things so I drained the fuel and replaced with hi octane, fitted a new spark plug, adjusted the little washer on the high jet in the carb twice to make it run more lean which made no difference.  I tested the thermostat which opens at the correct temperature, I removed the radiator cap and started the engine and no bubbles were showing and the oil is on maximum and very clean as I have not long serviced it.
      The last time I took it out I went 14 miles and the coolant in the bottle has dropped about 1/2".
      I am now leaning towards a head gasket and have purchased a full gasket kit but was wondering if there's anything else it could be before taking the engine apart.
    • By Barry Wilford
      got a 350 big bear 4x4 about a 1988 not sure. need upper ball joint, but wales atv say only available with suspension arm . any thoughts appreciated.
       
    • By mike13ortega
      hey i recently bought a 1988 honda fourtrax trx300 2wd that dosnt run, it has no spark when i tryied kickstarting it the neutral light comes right up so i thought it may have some spark but checked it with the sparkplug against the frame and electric starting it and NO SPARK!!! so i dont know what might be wrong, i checked all the wiring and it all looks good, i put my honda recon coil it it and still no spark so im left with maybe a bad cdi??? or what else could it be??? any help please
  • Similar Tagged Content

    • By alexcross324
      Hi all, my second post here
      I got an old Yamaha 88 moto 4 and I have a problem with my overflow hose from the carb.
      When I put the gas switch to ON a big amount of gas is leaking from the overflow...so I start using my quad with the gas switch to RESERVE wich is also leaking but less than in ON position.
      I dont ride a lot..but in a week I empty my gas tank.
      Strange.
      I never clean my carb because Im new to quad world and dont have the service manual...so I need you point of view.
      Thanks guys!
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
  • Recently Browsing   0 members

    No registered users viewing this page.


×