Sign in to follow this  
Guest Fox300exchic

ATV Toe-in Adjustment

Recommended Posts



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By dirtybear00
      I have a 2000 big bear 400 manual shift. Does not have a shift lever on gender like a Kodiak has left foot operated rn12345 on left foot lever. I replaced the stator and pick up coil and now it is difficult to shift. I marked (indexed) the lever, rod and pivot clamp prior to removal and not sure where to go .  Maybe a clutch adjustment ? Anyone have a manual for this model ? I was sent a manual but it is for a shiftless Kodiak yet it states big bear as well 
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By gadawg31
      I have searched all over and can't find anything on how to adjust the valves on my sons 2007 Polaris sportsman 90. Has anyone done this? Anyone have a manual for the 90 showing how to do it? I need to get this done pretty quick, since he has a ride coming very soon. Thanks.
      JD
    • By txlora84
      I have a 110cc atv not sure of a brand its a Chinese model. I put on a new harness with cdi solenoid and all those. I have put a new starter on, and carburetor. I bypassed the start button cause it was just making the solenoid click. with the new button switch the atv will crank but not start. I tried to jump the solenoid and it did nothing. I am stumped. also I noticed gas leaking from the carburetor and when I took the filter off there was gas in it. I cleaned the carburetor and nothing was stuck or clogged. can someone help me out.