Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

hey gottta clean the carb out on the honda i'll post some 4 wheeler pics they took last time, how is it going for the oct 10th? BF still coming? also got the new motor for the "short bus"...

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


    • By scotty2hotty01
      i have a older honda 350 cc quad that seems to start and other days will not.spark seems to be gone and there when it does run.I checked newer coil odd a older yet Honda but no help and idea I going to find the serial number as forget the year but believe around 1995 to 1997 year besides that great quad but cant run it so great this way  and need it for chores around the acreage. Any help would be great. Ive check all fuses as well as the fusable ling which was fine until I screwed with it now need to buy another as have it wired not so safe.I handy but now have copd which takes away the brain power some.Any help would sure be appreciated 
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By TheFieldJournal
      Hey Guys, 
      I picked up my first ever ATV on friday. It's an 89 Big Bear. It has some cosmetic issues, but seems pretty decent mechanically. I did have trouble getting the idle tuned to the book spec of 1,300 - 1,500 RPM. I took the carb apart and cleaned it out. Somebody must have lost the spring for the pilot screw, as it's no longer in the carb. Also, I have a dual cable carb, I noticed all the IPL's show the single cable carb, but I see others on youtube had dual cable carbs. When I would adjust my idle speed screw, nothing would happen. I bottomed it out and it didn't seem to make much if any difference. When i pulled the carb apart I saw the screw doesn't even touch the linkage, it's too short. Do the two different versions have different length carb screws? I'm wondering if somebody lost the ordinal, replaced it with the IPL number for a single cable carb which is shorter, and gave up on getting the ATV to idle. If you hold the throttle just a bit to get it to the RPM range listed above, it "idles" great. Any ideas? Or any links to the dual cable IPL?
      Have you guys have good luck with the aftermarket intake boots? Or is this a buy once, cry once deal? I'm guessing the OEM units last longer, but there is a huge price difference. If you have had good luck with aftermarket, where did you get it? My current boot doesn't seem to have any air leaks, but it's encased in JB weld... 
      I'm getting a 9th digit check sum error on the ATV when I put the VIN in. Has anybody seen this before on a Yamaha? The VIN  number looks original as well as the paint around it. 
       
      Thanks, 
       
      Scott
       
       
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
  • Similar Tagged Content

    • By hangingon
      I have been trying to use the site for a good while and couldn't get it to load. I would get emails and couldn't respond back.
    • By Gregjy
      Well new here! Just found this site and have to say I like it so far from what I am seeing! I am a sand rider thru and thru! Here is a pic of my ride... And to support my habit I work with West Coast Hydrographics out of Clackamas Oregon...






    • By Goldman
      New to ATV's and this forum.
      Just got a used Suzuki 300 to use on my mining claim.
      Gonna pull rocks and haul water. Prob also take equip
      to and from the mining site.
      I've already gotten help with a couple of issues, Thanks Guys!!!
    • By jeffreyscott
      hey everybody jeff from new york been here a couple weeks now great little site for info thanks gang:aargh:
    • By X250sxman
      Just wanted to stop and and say Hi, I've acquired my first quad, usually I stay within the 2 or 3 wheel realm but I love anything with a motor and wheels! Looks like there's a lot of good info here and i hope to contribute what I can.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...