Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Aynonomoususer

2009 artic cat 500 auto

Recommended Posts

I'm looking to get new tires for my bike. Im gonna keep the same stock size but want to go to a mud tire. Any suggestions to where I won't lose power of have to do any mods.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Erik Plug
      Hi all,
       
      Picked up my first Brute Force yesterday. What should have been an awesome afternoon of riding turn a bit into a deception. As I was unable to really take it out for a test drive at the shop, I decided to buy it and agreed that I would take the test drive at home. 
      When giving full throttle I noticed that the Brute was choking and lost all of its powers. Faulty fuel pump most likely. 
      Called the shop and the are coming to pick it up and repair it and bring it back. Good service. Nevertheless feels a bit sour in the mouth as I was told it was a 100% good. 
      Need to have some patience I now before I can really start riding. 
      Cheers,
      Erik
    • By Chase Cook
      Hi I was riding my Honda the other day and I gave it gas for about a quarter-mile just flooring it and then it started to lose power. I pushed it about a mile home which was a pain in the butt but when I got home It still had gas, compression and spark. Do you think the timing jumped possibly?
    • By Ryan Hutton
      Hey guys i am new to this site. i have a quadmaster 500 and last year my brother in law had it out and brought it back. When we went to put it away it wont move now any suggestions i have the belt cover off now. With it jacked up it seem to take gear when its not running.
    • By Trent Finnessey
      Hey, so I’ve got a 98’ 300ex with a few mods.... jet kit, k&n air filter, it’s got 18” rear tires. I’m just wondering what would be the best mods so I can keep up with say a 400ex on the straight always, I already can in the trails simply because I’m a better rider..... 
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...