Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mike123jr95

i need stuff for my 99 warrior

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Josh Boyd
      I have replaced the cdi box,spark plug,coil and stator but still no spark.
    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
    • By Rich1028
      Good/Better/Best +1 A-Arms honda 400 X 2008-2014 
       
      What are some of the good, better,and the best 1+ a arms out there?
      where does Houser Racing Fall?
      https://www.houser-racing.com/Honda-400EX-1-Standard-Travel-A-arms-p/030107-01.htm
      JD Performance
      http://www.jdperformance.net/488_Web_Design/a_arms.html
       
      and something found on ebay
      https://www.ebay.com/itm/TRX-400EX-400EX-1-A-ARMS-SALE-SILVER-VEIN-LIFETIME-WARRANTY-GNCC/372763670824?hash=item56ca723928:g:qwIAAOSwJkZddV2x
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
  • Similar Tagged Content

    • By Josh Boyd
      I have replaced the cdi box,spark plug,coil and stator but still no spark.
    • By Brenden
      Hi, I just bought a used 1990 warrior and the rear is sagging low like it has a lowering kit but I’m not sure, does anyone know what it could be?



    • By quadtech62
      I have a 02 Warrior i am trying to build a wiring harness i have looked in the manual and  i am confused... the pick up has 2 wires.  W/R W/G The source rotation coil has 2 wires. One is Red other is white/blue. The manual shows the  the white and blue wire connected to the w/g  right after the stator... so why is these 2 wires connected?  Does not show w/b wire at cdi 
      i have looked at many options with no luck if someone has a 2002-2004 warrior and can take a pic of the wires and location at cdi i would really appreciate it. Thanks
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Chase Cook
      I have a 2001 yamaha warrior YFM350x and started to work on it. The person who I got it from put a new top end kit in it. I already took the top end off and checked, brand new still. Had to clean the valves so it can get better compression. Put it back together and turned it over and and made good compression but also had a loud clanking noise at the bottom, put hand over carb and stopped making the noise when I turned it over. And won't start.  I know it is not the top end. Just cleaned it and valves. Need help trying to figure out what's the problem.. thinking it's the crank rod but don't know. If it is the rod can i just get a new rod for it?(would be great if so). Or does it need a hole bottom end . In need of help.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...