Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

eroark

2001 Kawasaki Bayou 300 Transmission Bushing Specs

Recommended Posts

hi: working on a 01 kawasaki bayou 300 4x4 transmission, and i need the bushing wear limit's on this trans, i bought a clymer service manual, and a kawasaki oem service specifications handbook,. but neither one of these service manuals, have the transmission bushing, wear limits in them. if any of you guys, have this information. i would sure appreciate it very much. thank you

Share this post


Link to post
Share on other sites


Have you tried calling the dealer? They should probably have that service in their database and what to look for.

* Added year, make, and model to thread title.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By 1911Neil
      I had a quad fall in my lap a couple weeks ago. The only things I knew about it was it was a Kawasaki Bayou 220, was in pretty rough shape and was free. I couldn't say no to a fun little project. I've been looking a different ATV forums gathering quite a bit of info and decided this was the one I wanted to join.
      Thanks to this forum, I found the VIN under about an inch of mud and cross referenced it to be a '98. It had been sitting outside for at least 5 years and was told it ran when parked, but had no brakes. Squirrels or mice had been chewing on the handlebar controls and it's generally just kind of beat up.
      So far, I've gone through the carb (not near as bad as I expected), freed up the brakes (will probably need new cables), replaced the spark plug, air filter, petcock and put a new battery in it.
      The gas tank had been empty and looked clean so I put some fresh gas in it and tried to crank it today. I got a neutral light, but the starter button did nothing. I tried pull-starting it and it wouldn't fire. I checked the plug and wasn't getting a spark. I started digging and found some potential issues and some definite problems.
      I have a wiring diagram I found on here but it's just a picture or scan out of a book and hard to read. I don't see a reference to a black/yellow wire, which is my first problem.
      First, it that a factory crimp? One of those wired looks like it goes to the connector in the 2nd pic. Is that just a spade lug type connector? I pulled on it with some needle nose pliers but it didn't seem to want to come off. In the 3rd pic, should there be a fourth wire?
      I've read through and bookmarked the threads Andrew Baker and Arizona have going but I figured I needed to start with these obvious issues first. I have lots of pictures, so if there is something else you want to see, just ask. If I don't already have a pic, I'll take one.
       



    • By Michael Rogers
      Anyone ever replaced the shifter shaft on one? Not sure on the year but assuming it is in the late 90's. Is it a huge task, splitting the case etc... thinking about buying it as my next project.
       
      Thanks
    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
  • Similar Tagged Content

    • By bradleyheathhays
      Have an '02 Ford Taurus that's been grandma driven for all of it's 95k miles. After doing some very easy driving in town for a couple hours today I accelerated up to about 50 and noticed the car didn't seem to be responding to the gas pedal anymore. Looked down and the engine was doing 4k rpm so I let off the gas. Pumped the gas a couple times to see if the car responded and got nothing. Coasted to a stop in a safe lane and tested it in all the gears...nothing. The car stays put if you put it in park but you can roll it back when in any other gear position. The gear leaver on the tree does still give resistance when you move between gears. No music was playing and there was no noticeable sound whenever the breakage occurred.

      Called a friend and was advised to check the gear shift linkage at the top of the transmission. I'm not familiar with what the arm's full range of motion is supposed to be but I noted it's position while in park and low 1 and it seems to be moving well. Felt the connections and they seemed solid.

      Without the benefit of being able to do a proper run-up to a transmission fluid check I wiped and re-dipped the stick and it read fairly high although I hadn't added any fluid for at least 10k miles. The fluid was just a shade darker than light pink and although I didn't check specifically it didn't seem to have a burnt smell.

      There's no way low engine oil could cause something like this is there?

      Any ideas?
    • By YamahaGrizzly
      not sure where to post this but,
       
      I have a 2016 yamaha grizzly 700 with a blown up transmission (again).
       
      I was wondering if a 2015 Yamaha grizzly 700 Main drive transmission shaft and gears shift drum will fit on my 2016?
    • By Wayne Starz
      I have a 2005 Suzuki Vinson 500cc automatic 4X4. I can only shift it in to park & High gear, it will not go in low or reverse, what's the issue & the fix?
    • By Shawn Hendershot
      Got myself another project. Got it running only to find it has a transmission problem. now I am trying to rebuild it but problem is the bolt that holds on the pull start recoil gear. Any ideas if this is left threaded or right threaded. Left loosy or righty tighty. 
      Thanks.
      Hender
    • By Ajmboy
      This is more of an informational fix I wanted to share..
      My Grizzly has been getting harder and harder to shift this winter and today was completely stuck and I needed to plow the few inches that came down this morning. First thought...oh no, tranny...but it’s winter and maybe it’s iced up. I pulled off the plastic to see what was going on and indeed I did find the drain tube iced up. 
      I took the blow dryer out and de-iced it. Quick fix, I never really thought about the shifter drain tube icing up before, shifts like new!



      FA04AC3B-4FB0-4764-AFD9-1492F5CC790B.MOV
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...