Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jermtheworm

1999 Honda 400ex - Aaarrrr!!!

Recommended Posts

I replaced my cam and now i can't get the thing to start. What did i do wrong? I lined up everything correct. I think. Anyone with some insight that could help would be greatly appreciated.:mad:

Share this post


Link to post
Share on other sites


i have a 99 400 ex with a big bore kit. I bought a new stage 2 hot cam for it and got the timing right. it cranks over but won't start. Looking at it today a little more...i think i have a bent valve. I pit the compression tool on it and only have 25ftpnds. not sure how to fix that. Nor do i have the tools. Also, i noticed that there are double springs on it too.is that normal?

Share this post


Link to post
Share on other sites
i have a 99 400 ex with a big bore kit. I bought a new stage 2 hot cam for it and got the timing right. it cranks over but won't start. Looking at it today a little more...i think i have a bent valve. I pit the compression tool on it and only have 25ftpnds. not sure how to fix that. Nor do i have the tools. Also, i noticed that there are double springs on it too.is that normal?

A bent valve will definately cause that problem. If it is not sealing you won't get compression. As far as how to fix it I am sure Oxidized_Black has a pdf link for the manual listed and you can see what it will involve from there. Good luck and keep us posted with progress.

Share this post


Link to post
Share on other sites

CK1999_400ex would be the best guy to chat with about this, but he hasn't been here for quite some time due to family matters. i will email him at his aol and see if he is busy. i emailed him before but never got a response ....

here is a manual in the meantime ...

https://www.yousendit.com/download/TEhWSlIzQzNveE94djlVag

couldn't upload it here, too big 124Mb's ....

Share this post


Link to post
Share on other sites


thank you everyone who led me to the right person to get what i needed. You guys are awesome. Now i have the manual...i can get my quad up and running:) I'll be working on it tomorrow mornin

Share this post


Link to post
Share on other sites
thank you everyone who led me to the right person to get what i needed. You guys are awesome. Now i have the manual...i can get my quad up and running:) I'll be working on it tomorrow mornin

That's what we do here at Quadcrazy. :yes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


×