Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

shelbylynn

2006 Kawasaki Brute Force - Lacking Power

Recommended Posts

I have a 2006 brute force 750 it doesn't have the power it should and doesnt get up like it should the motor had just been rebuilt can anyone help me ___

Share this post


Link to post
Share on other sites


I have a 2006 brute force 750 it doesn't have the power it should and doesnt get up like it should the motor had just been rebuilt can anyone help me ___

Most of the time the cam timing is off. Set the rear cylinder on TDC "R" for rear,and set your cam timing for that cylinder with the cam lobes down. Then take a 19mm wrench and place it at 12:00 on the fly wheel bolt on the left hand side and turn the motor over clock wise until about 9:00 and start looking in the inspection hole for TDC "F" for front,and set your cam time again with the lobes down.

What happens with most people is the do this but when they start turning the motor over they see the TDC F but it's only at 3:00 and they set the cam there.It has to go past 3:00 thats why I say start looking when you get to 9:00.

Share this post


Link to post
Share on other sites

Okay thayd not the problem it had a ton of power after it wad rebuilt then it went into limp mode and we reset it now its doing this

Share this post


Link to post
Share on other sites


Okay thayd not the problem it had a ton of power after it wad rebuilt then it went into limp mode and we reset it now its doing this

When you rebuilt it did you put new valves in it,and how much time is on the new build?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By wayde theriault
      Hello, I just bought a 2006 ttr125 and the guy said it needed a new carb because gas was leaking out the overflow and he couldn’t find out what was wrong with it, I opened it up and messed with the float and I couldn’t figure it out myself so I just ordered a $30 carb off of amazon. I installed it and it seemed to run great around the yard but when I got on the road and started picking up speed it seems to just turn off once I slow down and down shift. I don’t know it’s like if I go to fast it will just completely die and right after it dies it won’t start, the es won’t work nor will the kick start, I have to wait a good 30 minutes before I can start it and it runs fine again. Anything helps! Thanks    
    • By Greg van Splunder
      Any one have a diagram or engine manual on setting timing ? Had chain come off and need to know Mark's or procedure to re set timing. 
    • By Christopher Freshwater
      I just got a 750 brute force was not running been working on it all day finally got it running but rear cylinder acts like it cuts out and then starts working again and the fan does not come on
    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By colin james
      View File 2006 Polaris Sawtooth 200 & Phoenix 200 Service Manual
      This is the service manual for 2006 Polaris Sawtooth 200 & Phoenix 200 ATVs. Download all the chapters for the complete manual. 
       
      Submitter colin james Submitted 11/25/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By oleskool
      have an 05 750, and she bangs out when you give it gas.
      Idles fine. Also the belt light is flashing, even after a new belt was put on.
      Any ideas?
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
    • By tmaterman
      Hi guys! First post here...bought a Bruin, as mentioned above from a buddy. It had been parked for a few years at his house..unused. Bought it from him at a steal and put a battery in it, new gas, etc...fired right up. It is cutting out now, but I suppose that is just the carb/fuel system needs a good cleaning. Ordered a new carb and hope that gets it going good!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...