Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Dsprado

98 Polaris Explorer 400

Recommended Posts

I have no power to lights starter, and 4x4 switch. The cooling fan does not come on either. I installed a new battery. Still no power. I do hear a clicking sound when battery is connected. This sound cycles with or without the key turned on. The machine does start with the pull start. Any suggestions?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By Romain Catinaud
      Salut! J'ai acheté un quad 450 wolverine de 2006 mais je ne trouve pas le circuit coupé au guidon n'existe pas sur 2006? Merci les gars
    • By Mark Walters
      Hi guys.  First post, hope you can help.  As above 1991 Honda fourtrax.  Starting, running fine until a few weeks ago. Used primarily to put my ski boat in the garage (put 2" ball on front).  Any way, had just backed boat into garage, turned off to crank trailer wheel down, when I went to restart got nothing.  
      No neutral light, no headlights, no reverse light, would not turn over when start button pushed.  It would crank and run when I jumped the contacts on the start relay.  While running the neutral light will come on, although it is dim and flickers.  Reverse light on when running and in reverse.
      What I have done to this point:
      1.  Used jumper cable to ground battery (-) terminal to engine block thinking ground wire from battery to engine may be bad.  No neutral light, no start.
      2. Applied 12 volts to start relay.  Got a loud click like it was making contact.  I didn't have the battery/starter cables connected to the relay, but I am assuming it would have cranked at that time.  
      3. Disconnected neutral switch wire.  Grounded neutral switch wire with jumper wire. No neutral light, no electric start. 
      At this point I am thinking ignition switch vs broken wire in the harness going to the neutral switch (due to dimness and flickering when running).
      Any and all suggestions to help track down this issue are appreciated.
      Thanks
       
    • By Richard Barlup
      I have a honda trx200 and it starts fine when I use the starter button but won't start with the pull cord.     
       
    • By seacoast603
      2014 Polaris Sportsman 400 HO
      We had an issue with the lights working on occasion.  Then they just stopped working completely (front and rear). We looked at the EFI fuse and it was melted, but not blown.  We replaced the fuse, but now the ignition will not turn on UNLESS we pull the fuse out...and BTW, the lights still didn't work with the new fuse. Any help would be appreciated. Thanks!
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...