Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Honda 400ex - Question


Recommended Posts



  • 2 weeks later...


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By jimbo1944
      Greetings,
      I have a 1998 Yamaha big bear 350, new to this. When its cold it is very difficult to shift. Once its warm its ok, however, my old feet don't like the shifting. I saw on ebay a hand shifter conversion kit. Any advice, I live in the Low Country of SC no hills, I use the machine around the farm for corning and scouting.
      Thanks,
      Jim
    • By neo33ny
      Long story short, I have an lt160 with a quad racer swingarm. It needs new front pivot bearings. Whoever swapped the swingarm used pipe and stacks of washers to space it but it still seemed to have quite a bit of play. My question is how would I go about spacing it more "legit"?. It's just going to be a beater for around the farm but I don't want it totally cob jobbed. From the looks of it, it's just a matter of aligning it, measuring and finding something to shim the gaps. Correct me if I'm wrong or if there's a better or proper way to go about this. Also not sure what I would use for spacers. Any help/tips would be appreciated. Thanks.
    • By spitfire
      Found and 1986 lt160f that has had the head removed. Firstly, the engine has sat outside in the elements for a long period of time. The timing chain is rusty but their appears to little or water in the oil. Do you think that it is worth salvaging and if so, what would you do to motor to remove the rust. Thanks
    • By jeffreyscott
      i got a 2003 polaris sportsman 500 ho when i start it up it idles ok but when i go it squeals and shuts off like something is locking up thanks jeff
    • By jeffreyscott
      i just went over to the motor sports store and got a remote for my winch it used to i just got the four wheeler a little while ago im trying to touble shoot it and was just wondering if anybody had that issue before thanks jeff
  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By tkokenos
      I just recently purchased a Polaris xpress 300 and have had a number of problems.. I purchased it in none running condition and found that it needed a top end done.. after completing the top end and not being able to find the oil drain plug for the engine, any kind of dip stick to check the oil, or any where that I could fill the engine with oil I was already frustated enough.. and then when i finally did get it started and tried to put it in gear and it would just grind(no matter what gear) My frustation has become monumental.. any help with this problem would be greatly appreciated.. i've already tried to idle the engine down to it nearly stauling out and then tried putting it in gear and it would just grind, or if i tried to force it it would just staul out completely.. for fear of tearing up gears I would like some input procede any further..
      Thomas,
    • By YamahaGrizzly
      So It took me a little longer than expected to even look at my Grizzly, Hopefully the N2deep Rad kit will be installed Saturday! Check out the little shed vlog! Make sure to Like and Subscribe to the youtube channel!
       
    • By SashaGraves21
      So my reverse went I pulled the black wire the pulled a few more now I’m able to start easily but no drive or reverse!!!! Help please! Here is a picture. Also my husband kinda caught the bottom black box on fire a for a second. Good god if I even had a picture of what it should look like that would help. :-( so sad.



    • By MIKEL5469
      So where do all of you people ride at in this great state of michigan. I ride several different places like leotta,south branch,denton creek,rose city,and plan on going to some places that i haven't rode yet....so sound off and tell me where you ride: yes:
    • By mxracer13
      Somehow the pin that holds the timing great in place broke the the camshaft. I am trying to figure out how this happened. I found a small ballbearing in the head and after trying to figure out where it goes I think mystery solved. It appears like it fits in a hole on the back side of the exhaust lobe. anyone know for sure? 
       

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...