Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

spitfire

1985 Suzuki LT180 - Carb Question

Recommended Posts

I am not sure if the pilot jet on my lt180 is plugged. I cleaned the four small holes at the bottom of the jet, but is there a hole that goes from top to bottom on the jet????

Share this post


Link to post
Share on other sites


Finally solved the carb problem after removing it a number of times. I cleaned every part except the center hole in the pilot jet. That's why I had so much trouble with the choke and high idle. The quad now starts first pull, idles up a little and goes to low idle after it warms up. I checked all the other carbs that I have and every one of the pilot jet center holes were plugged solid. I used a fine torch tip cleaner to unplug them. Thanks for the reply and info. I now have the Mikuni carb schematic on file. Will post some pictures, once I get the body work done.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Brent Mason
      I have worked about 4 weeks on my Griz600 and have burnt 2 CDIs up ! I added a wire harness and stator and It starts but runs erratically like spark timing is off ! So I would like to try another CDI but I don’t want to Pay an arm n leg ! Anybody have one ? Thanks 
    • By Brent Mason
      I have been trying to get my Griz600 running right for 3 weeks ! Grandsons used it and it quit running , no spark ! New stator etc and started but ran terrible ! Found a burnt capacitor on cdi . Installed used cdi and burnt it also but ran same as other cdi . Came to conclusion wire harness had short so stripped it and found some bad spots fixed and another cdi ran terrible again ! Bought another harness and same rough running ! Checked spark timing with light (put tdc mark on case and on pull start hub) and when it starts timing right on but will jump 25+° retard ! When timing is on tdc marks it has no power ! The stator is new but I am wondering if the pickup coil is triggering incorrectly ? Also had top end apart when I first started having trouble and although rings were good I installed new rings . Also new timing chain and check the valves , they were good also . It kind of seems to boil down to the last stator I installed new ? I have done trouble shooting on quite a few cars , trucks , dirt bikes and ATVs but this is frustrating me ! Just wondering if anyone has any ideas ? Carb was new last yr and I checked it ! I
      IMG_4379.MOV
    • By Brent Mason
      IMG_4272.MOV Originally had my griz600 stop running and then wouldn’t start ! After testing all coils , valve lash , compression (115psi) and all tested ok I bought a used cdi . After cdi install it still wouldn’t start (no spark) ! So even though the stator , pulse/trigger and charge coils check within good range I decided to switch the stator etc ! It started but It is very unresponsive on throttle and acts like it is running in 2 Different spark timing ! With slight throttle it will take off good but instantly go into a very different running mode with no power like timing very retarded but it will switch back to running good for short period then bad again !  Since I replaced the stator and it started I then decided to install the cdi I replaced and it did the same thing ! Also I noticed the Used cdi I Took off had a capacitor that had swelled and extruded from the back of the cdi . I had always heard and I believed that when these CDIs go bad they machine will quit and will not run . Is that true ? I also checked the cam/valve timing and its ok ! Checked with timing light and it does fluctuate on idle ! I am thinking I have 2 bad CDIs . I also switched the trigger Coil wires and would not start then . Man , this thing ran good before and I am confused ! Video below may help !
      IMG_4272.MOV
    • By Brent Mason
      1998 Grizzly600 ! Slowly died then wouldn’t start ! All coils check good ohms ! Checked ac voltage from source coil get OL ! Is the source coil bad ? 
    • By Aj Hurtibise
      Hey guys I'm new to the Forum I just got a 2000 Honda trx90 looking to make it go a little bit quicker I don't know much about four wheelers but I am a technician at a dealership so I know my way around a motor.
  • Similar Topics

    • By Scott M
      Hi all. I've had a 1994 350 Warrior for 15 years or so, love it but, I'm wanting it to be a 4x4. With my limited knowledge I've come up with maybe a 2005ish wolverine 450 4x4.  I really need advise on what to look for though!
      I'm liking the prices on the early 2000s. The biggest concern is it fitting it my truck. I have a 2016 Colorado crew cab (5 foot bed). I'm not worried about length at all just width of the front wheels I think I guess...
      I think I heard that the Kodiak is the same as the Wolverine but it has a front locker??? I'm not overlooking other brands, I just searched around and came up with these.
      What do you guys think? What would you get for under about $5 grand, 4x4, that is relatively light weight and will fit in my pickup? 
       
    • By Sonders
      Hey all, I recently bought an 01' Sportsman 500 HO from my brother in-law that he's had since new.  It runs awesome, just has 2 slight issues that I am addressing.  1st issue is fuel dripping out of overflow.  I did some searching around and saw that the O-rings in the carb wear out and allow fuel to leak, so I replaced both the Orings inside the carb.  This didn't fix it and still leaking which leads me to believe the float needs adjusted, I'm just not sure on correct way to check and correct this.  2nd issue is no speedometer.  Also in researching this it appears to be Hall Effect/speed sensor.  I'll be ordering one of those to replace, which sounds like a pretty straight forward process.  I guess really my only reason for the post is to get some help on the gas leak issue.  Any thoughts?  Other than that, I love the bike and really enjoy riding it.  Thanks in advance for any replies.
    • By Buick350X
      Exploiting a loop hole in the law, turn 4 wheeler into rev trike
      for a long while I have been trying to get a real 4 wheeler street legal.
      the problem is with the state laws, if it has 4 wheels, its a car and has mega more rules.
      If it only has 3 wheels, its a trike and can be made from cobbled junk parts held together with duct tape and they will plate it
      I wonder if anyone would have insight on changing a 4 wheeler over to a single rear wheel?
      [ I can't afford some $40-60,000 canam or super bike modded into a car, rev trike kit ]
      I want something I can truly ride year round on and off road. Ive rode enough old Honda 3 wheelers that I know I do not want a traditional motorcycle trike. So the single wheel has to go out back.


    • By Tiffany Rowland
      I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁

    • By Tiffany Rowland
      I recently purchased an 07 Honda sportrax and when I was checking the spark plug I saw the boot was ripped nearly in half. When I removed the plug it was blackened and covered in oil. How can I thoroughly clean the plug hole and remove any debris that is in there? Is there a small tube like vacuum or something of the sort made for stuff like this? The machine my dentist has would be perfect, maybe they do rentals! 😁
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...