Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tuddyt

2004 Honda Rancher 400 - Grinding In Louisiana

Recommended Posts

im new here and have a problem bought a 04 honda 400 at and i change the centrfugal clutch,drum and one way bearing now when the engine is cold it grinds,boggs down until the motor warms up then everything works fine. put 20/50 gn4 honda oil in it also appreciate any help thanks

Share this post


Link to post
Share on other sites


im new here and have a problem bought a 04 honda 400 at and i change the centrfugal clutch,drum and one way bearing now when the engine is cold it grinds,boggs down until the motor warms up then everything works fine. put 20/50 gn4 honda oil in it also appreciate any help thanks

Welcome to QC !!! Get ahold of OX and down load a manual for it ! Might help ! What oil does honda say to put in it ?

Share this post


Link to post
Share on other sites

im new here wounder if someone could help i have a 04 honda rancher 400 at and i changed my circlutch and drum and bearing now when the motor is cold it grinds,boggs down after the engine warms up everything works fine i did put 20/50 honda gn4 oil. any suggestions

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By kemperboy01
      i have a 2003 yamaha big bear 400 i have a jumping idle and at low speeds it cuts off untill warm i have bought a kit for carb adjusted carb it still doesnt work so im either going with valves or electic issue im wondering if it is my stator what yall think??
    • By dIrTee_dEEdZ
      Hello i have recently purchased my kids a second hand Kazuma as a beginners bike, i would love to add a speedometer and a RPM tacho if possible for a little added safety so they dont flip it but i really have no idea where to start, sorry if sounds silly, .....how and where do i connect the speedo to(I mean electronics wise) and also how and where do i wire/connect the tacho to?
      Thanks in advance
      Allan
    • By Jeremyv
      I just bought a 97 big bear 350 2×4 for the family to ride.. it's smokes real bad on start up and ride, the guy I bought it from said it just needs rings.. should I go ahead and replace the piston, rings, and hone and bore it if it hasent already been done? And where can I find the parts for a good price??? Also should I let my kids ride it the way it is, will it trash it out if they do??? Any info and options is helpful and welcomed, so please c him in!!!!! Thanks in advance!!!
    • By rootbeerkid89
      hi i just got me a 89 yamaha breeze 125 and i was woundering how to take the battery out thanks
    • By dawghouse
      My son has an 03 kawasaki mojave ksf 250 and the thing idles fine and starts right up but when you start off in first gear the thing brakes up and spits and sputters till your moving I noticed that as soon as you are off idle it is fine,I cleaned the carb and gas tank but still no better any IDEAS?
  • Similar Topics

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By Ed Morris
      I have a 2001 Quadmaster. Bought it from the original Owner. Its in Excellent condition for a 2001. The guy said there was a carb problem when I bought it. It seems like it is not getting fuel. I took off the tank, cleaned it, replaced the gas with fresh Gas, Installed a New Gas Valve. Then rebuilt the carb with a Carb Kit. Started it up and same damn thing, seems like its starving for gas. It will also backfire out the exhaust while trying to accelerate. Now the weird part. I started it the other day and it ran great. We went for a ride and it ran as if nothing was wrong with it. Started it the next day and back to running crappy again. I was like WTF !!! ... Anyone have any ideas of what the problem could be?
    • By JacobSlabach
      So this’ll be long I’ll give all the background first to see my issue skip to the ***
      Hey I picked up a pit bike and a foreman for 800 the pit bike was running but the foreman was locked up.  Sold the pit bike but when I took the top end off the piston I only found half a piston left.  So knowing the rest of the piston was down in the crankcase I knew it had to be pulled and gone thru completely.
      to pull the motor I went ahead and pulled the rear end off and unbolted the front diff to pull the drive shafts and pull the motor.  Now I have the motor torn down completely and have all the parts of the piston removed.  I know the rod and crankshaft is shot (heat discoloration and too much up and down play rod to crankshaft).  
       
      ***so I’m wondering while I have the motor apart what should I check for?  I know this motor died from heat as the oil in the head smelled like popcorn.  So what should I check to make sure I fix the issue (overheating I assume) and not just the symptoms (blown up motor lol).
      so put simply I don’t want to just rebuild the motor to have it overheat and repeat the process after 5mins of running
      Here’s some pics





    • By KX420Guy
      Hey guys, Im new here but I recently Picked up a '99 Foreman 400 that apparently just had a top end rebuild. It blows white smoke like crazy and ticks/knocks and seems to follow the rpm's. I haven't done to much trouble shooting yet, It starts and runs like a champ and has good compression. I was just wondering if anyone has any suggestions as to where to go.
      Oh ya the top end rebuild the guy did was according to him he honed the cylinder and replaced the piston and rings, my fear is an ovaled cylinder?
    • By oxidized_black
      View File 2006 - 2011 Honda TRX 250EX Service Manual
      5851e0ba82762_2006-2011HondaTRX250exServiceManual.pdf
      Submitter oxidized_black Submitted 12/14/2016 Category Honda ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...