Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

perry2010-2013

Yamaha Warrior 350 - Relay Info

Recommended Posts

okay i have a yamaha warrior 350 not sure what year. i need to know if one of the electrical relays under left fender will keep it from have power through the whole harness? i have power no where except one side of solenoid plz help!!! rewired it myself everything i started from bare frame. i dont understand the only thing that see thats missin is one relay. the only way i get power in harness if i take a jump wire from the solenoid to ignition wire, it turns over but want fire that way if i unhook it i get nothing!!!!!!

Share this post


Link to post
Share on other sites


i probably have the warrior manuals in the yamaha atv section if you need a schematic to look at ...

someone with electrical experience will jump in soon i hope ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By crysec
      Hi guys, i need some help from the pros out there!! 2 rookies in here!!, my son insist in getting a quad because one of his friends got one , so thinking on that and considering our low budget we went to a junk yard, and found what it seems to be a polaris, after connecting a few wires and adding the proper liquids, we got the little quad running, but we still need to buy some parts and tires, and theres where i need some help, we took this number from a front little plate : RF3KA09C73T073189, and this other from the transmission :AR07073189, we do some research but nothing came up, all the sites that gave support to check on vins are down, we would really appreciate if you give us your time and knowledge to get this solve, thanks
      Louis & Kev :cute:
    • By julz1981
      My friend Was welding a different stop brake light on my falcon 250. And he welded my vin plate in half burning more than half of the digits. How can i get those again??I did find the engine serial numbers,but when I looked it up search came up as nothing,,Im new to quads but learning fast,I just need pictures of all cooling hoses go,including all the extra hoses that cover the Kazuma Falcon 250.Info on the differential would be nice,A good and affordable site to order parts from.etc, Mods of any kind. im off for a month and want to tackle this project for my 2 boys. Any hard to find info would be highly appreciated. Thanks in ahead to everyone .
    • By Jeremyv
      I just bought a 97 big bear 350 2×4 for the family to ride.. it's smokes real bad on start up and ride, the guy I bought it from said it just needs rings.. should I go ahead and replace the piston, rings, and hone and bore it if it hasent already been done? And where can I find the parts for a good price??? Also should I let my kids ride it the way it is, will it trash it out if they do??? Any info and options is helpful and welcomed, so please c him in!!!!! Thanks in advance!!!
    • By oleblue
      I just launched a new site that deals with all and any problems with the 4wd system on Yamahas. I have how to videos for testing the servo, disassembling the servo, replacing and purchasing the servo (motor only), testing relays, and testing the push button switch.
      I also have a link to download the 4wd testing portion of the service manual.
      Check it out at 501parts.com - Yahama Servo Motors
      Let me know if I can help.
      Heres a few of the videos and pics






      http://www.501parts.com/files/stacks_image_252.png
      http://www.501parts.com/files/stacks_image_250.png
    • By Dustin83
      I just got an 2006 Suzuki ltz 400. New to sports bikes I just found the oil tank. I noticed that the oil level was at the bottom hash mark of the dipstick. I wanted to make sure that the oil fill level should be at the top of the hash mark. Please correct me if I am wrong. I didn't get a manual with the quad so Im not sure of the correct oil levels or the amount of oil after an oil change.
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By mike91
      I’m just wondering what year bike i got? it seems the vin has been rubbed off i got it from a auction here in Australia engine starts but seems has a dirty carb wont idle well
      and also has a problem I put it in gear and makes a grinding noise but does not move it the neutral light goes out but then when I change gear it grinds more in the higher gears as well I’m guessing the differential is stuffed so wanting to buy new part for it will start the pull down next week

      this is the first bike I have worked on used to dealing with cars




    • By Randel1
      I'm having a problem getting a CDI unit that works. The parts list calls for a  4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then  starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...