Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

fiddlebick

87 yamaha ymf100, what type gear grease.

Recommended Posts

I am repairing my 100 for the grandkids, the rear axle pinion gear is chewed up, but luckily I found a used on from an old moto 4 80cc that is interchangeable...I only had to change out the axle hubs, and they are splined, so that was easy. I now need to fill the rear casing with grease, as I cleaned all the old grease out. What should I use for this? It is sealed when assembled, with no way to check it or fill it further. Any help is appreciated.

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By barracuda420
      Hi, I'm new to ATV/UTV's and am looking for any advice that would help to repair my 2018 Ranger 500.  I got it from an insurance auction and have never owned one before.
      It looks like it was sunk deep.  Found rocks and sand in the roof, milky oil in the air filter box, water in the fuse box, etc.
      So far, I've cleaned the air box out, vacuumed most of the rocks and sand, checked the engine, trans and diff casings for cracks/leaks.
      The battery would not charge while connected so I know there is some short somewhere...probably the wet fuse box.
       
      I plan on drying out the fuse box and all connectors with a hairdryer tomorrow, check the fuses, remove/dry out the ECM and disassemble/clean the air intake.  Then install the battery and see if i can get it to key on and see what kind of lights I get.
      Need to know what to expect with the engine/trans...
      Thanks.
       
    • By Elijah Stone
      Hi all new to the forum I have a Yamaha Moto 4 champ (100cc?) (YFM100) so I've been trying to get this thing to start for awhile honestly I'm running out of ideas so I'll start with the things Ive replaced and done first it was not trying at all and then I put a brand new battery then the terminals broke so I bought some nice copper ones fixed that up so now battery is got good voltage and all that I have checked all the plugs cleaned everything off so anyway it still wasn't trying but I couldn't get the crank case off and I didn't think using fire was a good idea lol so I busted the crank case off on the left side(if you are sitting on it) wierdly enough the flywheel started spinning I thought it was odd but went with it then I replaced the spark plug still wasn't getting spark so I replaced the ignition coil then it was getting spark next the carburetor was really gross I cleaned it out still wasn't working so I in turn decided just to replace it with a new one so I did (PS I never figured out how the fuel lines hook up if someone wants to help with that to lol) also for good measure put a new air filter so then I pressing the button Everytime I replace something and nothing so then I think what if it's the stator so I have no idea what a good or bad stator looks like but me being to rough I broke the wires on the thing but still no changes the fly wheel spins gets compression (I think) getting spark from spark plug idk other tidbits that might be useful I don't have a clutch line so idk if that has something to do with it I do have the break zip tied in to bypass the safety feature also the throttle cable is in fact broken and I'm working on buying a new petcock for my gas tank because my current one is broke I have very limited money this is supposed to be a project before I go to school for welding and automotive tech so I don't have any money to get a mechanic lol but I'm pretty confident in my ability to do anything u suggest any suggestions are welcome I'll edit and submit pics
    • By Richard Paradise
      My 1997 Beg Bear got stuck in 2nd Gear when parked on slight hill, otherwise in perfect shape. Trying to get it into neutral, by rocking it back and forth won't release out of gear.
      Any suggestions, It's my work horse and I keep it in to shape, got to get it running..
    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




    • By Arizona
      So my latest find is a Moto 4 250. Looked in good shape, started right up but would backfire and die upon acceleration but you 
      could get it to go if you were good with the throttle. I figured it was the carb. was a brand new Chinese carb, he didn't have original.
      I took it apart and cleaned it, only thing I found was some debris in main jet and the main adjustment on bottom was at 41 turns. Cleaned 
      it out and set at 2 turns, re installed. Starts up, runs better actually drove it but seems really sluggish, once I hit 3rd gear could barely pull
      it. Rechecked everything, even ordered a new carb as I had this problem with another atv but still same problem. Now I pull it apart and 
      decided to check compression, I show only 85 psi. I checked valve adjustment (after aligning up cam gear to mark on case). to make sure not too tight still right at 85 psi. 
      I assume I need to pull the head and look at the valves, Any ideas I am missing something?  motor does not smoke but is super sluggish. 
      The specs I find are off the downloaded manual of a 94 but figure should be the same. It states compression standard is 128  and Minimum is 114 and Max is 142
      Any other Ideas before I tear it down? Thanks in advance Az


  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By Srx_Man
      Hey I own stock why Yfz 450 and I'm just looking to slap a turbocharger on it.. I was just wondering if they're pretty compatible with these machines it is the carburetored version Yfz 450. I have all the piping hook ups / kit that's threw HURON SPEED an i also have turbo lined up for it gt 12.. I was just wondering what else I need to make this work? I know i would need to up the Jets and stuff for starter but Is it just that simple or do I need blow off valves and like some time on regulator on it or so forth? Trying get ideal what i would need
    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...