Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Azrack

86 yfm225 won't start

Recommended Posts

Hello new to the forums. Just picked up a 86 moto4 yfm225. When I got it the engine was partially seized I did the bp blaster for a few days and it turns over great now. I get plenty of spark and wet plug but it won't start. I checked the valve clearances and timing both correct and I cleaned the carb. Occasionally it will catch and backfire through the carb but that's the best I can get. I would greatly appreciate any ideas anyone has.

Thanks

Az

Share this post


Link to post
Share on other sites


So figured it out. The intake valve was stuck when I checked the valve lash it looked right but I think the previous owner set it to the stuck position. I got the valve free with more pb blaster and found out the hard way the intake rocker arm broke from the over zealous setting. New head otw (cheaper then a single arm ) guess use the time to check the cylinder wall and piston.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Tinscissors 428
      I have a 01 blaster kickstart won’t work but bump start does work
    • By Juan Gutierrez
      hello all. i have a suzuki lt230e engine. hopefully i can get it to drive some wheels soon.
  • Similar Tagged Content

    • By Christopher Williams
      Hello all, 
      i just rebuilt the top end of a 99 Bear Tracker 250 and it can’t get it to hit off of gasoline or starter fluid. Occasionally it will backfire. Right now I’m just trying to get it to fire off without the carburetor like I’ve done a thousand times before with other engines. Usually there is no response, but occasionally I get a backfire through the intake. ISeems like it’s out of time, but I don’t see how that could be possible. 
      Here’s what I know:
      1. compression 120psi
      2. all timing marks are lined up after numerous revolutions. 
      3. Strong spark. 
      4. Valves adjusted correctly. 
      Thanks in advance. 
    • By Michael Taralli
      My 2006 Prairre will only start with a shot of starting fluid. Any ideas or suggestions of what might be the problem?? Thanks.
    • By BeardedBackWoods
      We have a 2wd Bear Tracker that was flooded out by a tornado and I've since been trying to get it right. I've cleared the water out of the tank and now has fresh fuel, and I've opened the carb so many times I could do it blind folded under 10min. She'll fire up as soon as you turn the key and hit the button, even on a cold start, and idles perfectly. But the second you hit the gas it bogs down and dies. I had it running GREAT for about 10-15min once and suddenly ran like shit and limped it back to the house. I've barely got it to move under its own power since. I'm at a loss at this point. Does ANYONE know of something stupid I could've missed? The carb does have a fresh rebuilt kit that I put on about a month before the flood. It was not started until it dried, I cleared the tank and opened the carb the first time. I guess I'm just gonna pull the entire thing apart again and go from there. Maybe another rebuild kit? I'm gonna swear this thing is clean though. 
      Thanks for any ideas
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...