Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tofastfisher

winch plate for a 2004 bayou 300 4x4

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
    • By SD400exGirly
      Hi Ladies,
      I am new to the forum and to riding. I just bought a 2002 Honda 400ex and I love it. I went out riding for the first time last Sunday and I can't wait to get back out there on Saturday. My question is do you wear your wedding/engagement rings while riding? I just recently got engaged and I never take my ring off. It fits fine under my glove and I am wondering if anyone else has lost theirs or had a bad experience wearing it while riding.
    • By Seymore
      I made my intro about a QuadRunner I was working on and found a multitude of problems. Most I fixed, but I'm thinking that I'll be making more trips to see the 90' LT-250/4WD. Age and needing regular attention is the reason. The owner, NOT being mechanically inclined, adds into the equation.
      So, I deliver it and was offered, as payment, a 95' LT-250/4WD, with paper. It didn't run and had been sitting outside for last 12+ months. It was (basically) all there. This happened Saturday and this "Barn Find" came home to live out it's final years (I suspect).

       
      Today I finally found time to look at her. Not a pretty sight. Rough life, many hrs....... MANY! Only 2399mi, but the speedo is disco'd. I just want to know if this will be worth pursuing. First things first, a really good cleaning. I hate working on dirty vehicles.

      The battery actually took and held a charge! The carb was pulled, cleaned and the tank drained. Found a broken orange wire, dangling loose, near the carb. It was hot when the key was on and ended up connecting to a 10A fuse block. Well, I wonder why it didn't run???? Hmmmmmmmmmmmmm! 
      Carb back on, fresh non-eth fuel, had to remove the air filter for this test (needs replacement), sprayed a little ether..... hit the starter, fired and died. Third time's a charm, she runs. I'll be going thru things as I can and questions will follow, in this thread.
       
      WOOHOO!!!
    • By Jeff011366
      Hello,
        Over the years I have always used a friends machine, and only ride a few times a year. Last week I purchased a 2002 Polaris Sportsman 700. The front diff needs a rebuild, the axles are very loose where they go into diff. My question is, both front wheels rotate forward by hand, but do not rotate the opposite direction. Is this "NORMAL OPERATION" I plan on rebuilding the hubs at the same time as the diff.....
       
        My question about the rear diff, it rolls as if the machine has a total POSI rear axle...……. I lifted the front end off the garage floor with overhead hoist, as I moved it sideways the rear tires skidded rather than rotate. Both would roll forward easy, but not go in a circle. When I drove the machine in the garage making a tight turn I could feel the binding and skidding of rear tires....  Even if the switch was in 4 wheel drive, when it's hanging in te air the ignition is off...….. with the machine in 2 wheel drive mode, is that HONESTLY 1 wheel drive to allow turning without tearing up the lawn? then it locks the rear axle once it's put into 4 wheel drive? I'm guessing the rear diff needs a rebuild also because there is something "BALLED UP" internally locking the rear wheels together?
        It's a old machine that was not maintained, I thought the wheels were all rusted, but it was 17 years off baked on red clay. Just wanting to make it a reliable machine. I have great mechanical ability, just lacking a little knowledge of what is suppose to be "NORMAL OPERATING STANDARDS"
       
      Thank you in advance for sharing your knowledge.
      Jeff
    • By Richard Fernandez
      Just bought Kawasaki Prairie 650 vtwin 2002 and replaced old carb with new, but the bolts to hold down the air housing are missing. Anyone have any idea what size they are? I apologize for not being very mechanically inclined. Any help would be much appreciated. 
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By LTZ-Zach
      So i was riding the other day and my quad randomly shut off. It started back up and ran completely fine for a little while and then it started idling terribly.
      I cleaned the carb and changed all the jets and everything except the float due to the rebuild kit not coming with one and it actually runs worse then it did before.
      It will run and idle decent now but when I give it gas it dies.
      Does anybody know what could be wrong?
      I also changed the spark plug and air filter along with the oil and oil filter.
       
    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
    • By Racer944
      Hi Folks;
      Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation.
      Thanks!
      Eric
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...