Quantcast
Jump to content

jhouts1587

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

10 Good

About jhouts1587

  • Rank
    Forum Beginner
  • Birthday 05/06/1995
  1. jhouts1587

    jhouts1587

  2. ya I forgot to mention it has brand new coil and plug and I could understand that if it was a constant like that but even sometimes if I haven't started for a day or so the problem sometimes starts right on the first start within like a minute also sometimes when it is acting up it sputters really really bad
  3. ok, first time on here so be patient please and im sorry if i forget anything or have to much. ok so i have a 2007 suzuki ltz 400. first thing was that it all of a sudden just starting acting weird. it has all of its power when running fine but it has moments to where it acts like it is starving for gas. it will run then it just wants to die. then i can wait 20 mins and ride it and it will b fine for a little bit for like 20 mins of riding. and that started happening first. then i got a yoshi slip on and put it on and then took it to the sh op and got the carb cleaned and jetted for the slip o
  4. ok, first time on here so be patient please and im sorry if i forget anything or have to much. ok so i have a 2007 suzuki ltz 400. first thing was that it all of a sudden just starting acting weird. it has all of its power when running fine but it has moments to where it acts like it is starving for gas. it will run then it just wants to die. then i can wait 20 mins and ride it and it will b fine for a little bit for like 20 mins of riding. and that started happening first. then i got a yoshi slip on and put it on and then took it to the sh op and got the carb cleaned and jetted for the slip o
  5. this is probably a stupid question but I cant figure out how to create a new forum please help, thank you

×
×
  • Create New...