Quantcast
Jump to content

panthers06232

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

10 Good

About panthers06232

  • Rank
    Occasional Poster
  • Birthday 04/18/1992

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i broke the carb all down sprayed everything out all jets needle and seat anbd soaked for about half hour then reassembled i am thinking maybe i need to replace the needle valve
  2. i just bought this 86 250r runs great when your in the throttle but really boggy when you first take off i cleaned the carb nothing changed. Also i noticed when you turn the idle up or down it doesnt change one bit and it leaks gas out of the overflow when sitting what could this be.
  3. it is a 1999 kawasaki mojave i was climbing hills got up on top of one of them and let out of the gas. Then it made a really different sound like a growl/grinding noise and died. Now feels like it has lost compression and will not start. I know this quad has 4 valves and 2 cams cold it somthing inside of there or what else could have happened i know a top end sieze will not make a grinding sound.
  4. I found my problem the push rod is broke now for the new problem it is broke in the far end way over by the clutch i got a piece out that is maybe 2-2 1/2 inches long the rest is still in there. i have tipped the quad up on its side shook it the other piece will not fall out of there how do i get it to come out
  5. I found my problem the push rod is broke now for the new problem it is broke in the far end way over by the clutch i got a piece out that is maybe 2-2 1/2 inches long the rest is still in there. i have tipped the quad up on its side shook it the other piece will not fall out of there how do i get it to come out
  6. This is a 1999 blaster i have narrowed it down to the push rod in the clutch causing my issue how do i remove it to inspect
  7. i have the atuator arm off and it is not broke bt does look like something has hit it in the grove it has in it could something inside have broke
  8. I took the cover off all looks good. I noticed on my other quad how hard the actuator arm is to move on this one it is very easy could that arm have broke and how do i remove it do i just take the big spring off and it comes off
  9. I am working on a 1999 blaster took the clutch cover off to look at the clutch everything looks fine. The quad acts like the clutch wont disengage the clutch lever is just loose and you can move the lever that the cable goes to down the the casing with your fingers easily isnt tha the actuator arm. I am wondering how i remove it to make sure it is ok is it just that spring and it comes off
  10. thanks guys i dotn think it is the clutch its self i am pretty sure it is some kind of adjustment because when it happened i rode it back home just had to force the trans to shift with no clutch so that would meen it isnt the clutch plates wouldnt just some kind of adjustment. Also the cable is not broke it does turn the spring loaded lever in the case of the motor just the clutch will not disengage
  11. it is a 99 blaster just bought it tonight. The guy told me it has a brand new clutch in it. Ride rode it around for awhile now when you pull the clutch in it feels like there is nothing there and the clutch doesnt disengage. When you force it in it still goes so i dont think the clutch is out of it what could i do to fix this
  12. it is a 99 blaster just bought it tonight. The guy told me it has a brand new clutch in it. Ride rode it around for awhile now when you pull the clutch in it feels like there is nothing there and the clutch doesnt disengage. When you force it in it still goes so i dont think the clutch is out of it what could i do to fix this
  13. I was racing my mojave with my dads warrior about 3/4 of the way done with the race the motor makes a loud clunk. The mojave wouldnt start so we towed it back home and it sat in the garage for a couple hours. When i went back out to try to see what might have happened it started right up and rides just like it did before what could have happened to this thing.
  14. not backfiring just hesitating and i ride it in gravel pits it wont climb the hills when it hesitates on the top end could it be jetting cause i am in michigan its pretty cold up here

×
×
  • Create New...