Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dglover1226

no bottom end in my 2001 raptor

Recommended Posts

I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By Bits52
      Thank you for your help, just got quad for my daughter n needs a little work [email protected]
      It's actually a 2002 , just found serial number. Thanks for any help that you can !
    • By higdon87
      Need some help i have a 2001 400ex that smokes on start up and smokes even more when you give it throttle. I just noticed that it leaks oil at the header and motor connect. I just got it from a guy that said he rebuilt the top half and he told me that the valves needed to be adjusted. But what will make it leak? Thanks in advance
    • By biggreen2010
      ok it will start up an run but quits a lot till it gets warm, but has a bad miss an wont idle, I have a brand new Honda carb on it, good gas flow, new plug, but when I let the throttle go below a quarter, it backfires through carb an tail pipe:confused: so it has never had any electrical work or mechanical work done...it just started all the sudden, I'm think it may have ignition coil breaking down, or cdi box going bad...anyone had this trouble before? let me know what you did to fix it. thanks:skeptic:
    • By switch
      I have a really dumb question. My big bear came half apart and I am not sure how the timing chain guide is supposed to sit in there. I have the entire top end cleaned, bored, new piston, gaskets, etc. I do not see anywhere in any manual or thread where it shows how the chain guide is installed or held on place????? Also should it be the same height as the other side???
  • Recently Browsing   0 members

    No registered users viewing this page.


2019 MX Gear Sale
2019 MX Gear Sale
×