Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

rizzomach

slipping out of gear while driving/1998 yamaha big bear 350 4x4

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By BuckBilly
      I like to ride in wooded and grassy areas. It takes my mind off the everyday routines and helps me deal with my father's cancer. Also gives me a reason to get involved with forums like this one.
    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls
    • By JustRandy
      After looking at the wire diagram I saw the blue w/black stripe wire is coming from the neutral and reverse lights looking for ground thru the neutral and reverse switches. If it finds ground, the lights come on. The same wire also comes from the neutral relay looking for ground at the same neutral and reverse switches. So it was easy to trick the relay into thinking the engine is in neutral all the time without having the light on all the time. Just cut the blue w/black wire at the relay and ground it. Easy
      Sorry the pics aren't better




      Now it starts in any gear and indicator lights work as they should.
    • By Trent Finnessey
      So I have a 2000 Honda 400ex, and it won’t start when it’s in gear obviously when I pull the clutch in..... it’s very annoying!! And idk if this is like a safety feature or something.....🤷‍♂️ If anyone know why this is lmk plz, thanks 
    • By mrfartsalot
      I have a 2001 suzuki quadmaster 500 4x4 that has a rev limiter when it is in any gear other than neutral, i have already fixed a bunch of stuff on it and would love to just bypass it if anyone knows how. Thanks for any help.
      video-1583184277.mp4
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Colin James Krepela
      So here's the deal people, I have an old Avenger 350 4X4 Shaft Driven ATV. They only made them in the early 80's their thought of as the first four wheelers from around back when Suzuki made one in 1982. I believe the engine on it is a Kohler as I watched this video https://www.bing.com/videos/search?q=avenger+400+atv&view=detail&mid=1E10E939019CA07770031E10E939019CA0777003&FORM=VIRE but mine is a 350. That's if its original, and it all looks original. I am wondering where I can get parts for this engine, or really what engine is it. I have no way to find the year, unless you guys know where a serial number might be. Every sticker is worn off. IF anyone has any information at all on these old wheelers it would be greatly appreciated. I specifically need the gaskets for the carb, and don't tell me I could build them please I want to restore it as perfectly as I can. I can take pictures of the wheeler/carb if it'll help. Let me know.
    • By oleskool
      Has new top end, piston, rings, valves, etc. great compression, good spark, plenty of fuel. Valves have been set. timing has been tripled checked. Can not get it to start. any ideas suggestions on anything I am missing. Also if anyone has the service manual it would be greatly appreciated.

      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...