Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BigTrees

1986 Bayou 300 choke wiring question

Recommended Posts

Hello everyone, I have a new to me 86 Bayou 300 that I just bought last night to get around the property. It wouldn't start when I bought it but it did turn over with starting fluid, PO said the carb neeeded cleaned. I cleaned the carb today but need to get the choke wired up as it was not wired up when purchased.

I'm hoping one of you can help me get this choke wired up. Coming from the carb it has 2 wires. 1 is yellow and 1 is black. The PO said I needed to ground one and put the other one on a switch.

Should I do it this way or is there another/better way to do it? I'd really appreciate any help I could get!! Thanks in advance!

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By patricknperkins
      Ok, so got this thing, assembled, and even added acid/assembled the battery with a solid trickle charge and the battery is fine.
      As far as I can tell, I have checked all the fuses I can find, but I have ZERO power to anything. Even the console will not light up when turned to ON.
      Is there some sort of hidden parental/child disconnect or safety switch that I'm not aware of? ANY help would be appreciated.
    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×