Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

deadrider

help with 07 kingquad 450

Recommended Posts

I have a kq 450 4x4 that I an have a problem with.the bike does not want to move.i am not very familiar with the sheave or clutch that it has on it.my buddy who owned it beat on it prolly never maintained it just so that's out there. The belt is fairly new primary and secondary clutchs are pretty ruff looking the rollers are toast I think but idk. Everything moves fine except for the primary it moves but does not push in to move the belt only at a high rpm will it move sometimes any clue on what it could be other then going out to spend 6 or 7 hundred on a whole new assembly of the clutchs

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      Not sure how many of you will remember this or give a crap about it but back in 2016 I picked up my first old atv to rebuild. Yamaha bear tracker 250. I picked it up in NJ while I was out looking for a quad for my little guy since he started this atv thing after seeing a few old pictures of me in my hay day riding. 
       
      The person I was getting the 50cc quad had this one laying around and asked if I was interested in it.  It was beat up and hadn’t ran in a few years.  No spark the guy said and he left it to sit.  I wound up taking both bikes. 
      I wish I had pics but I deleted the original post on Quadcrazy and lost the old ones on my phone when I upgraded. 
      This was the atv that caused me to stumble upon Quadcrazy since I needed a little help with the spark issue.  So needless to say I fixed it, did some cosmetic work and she was good to go. I took it upstate and used the shit out of it for just about everything under the sun. This atv made it through some deep snow, mud etc. I decided to leave it up there and use it as a back up since it’s been about 50 atv’s later and I have newer machines now. But unfortunately it sat for some time and it’s a little beat up so I brought it back home and going to clean it up. Amazing how one year sitting has done so much damage. 
      This was the first atv that I owned in over 30 years! It’s the atv that brought me here to Quadcrazy where now I endlessly check the site to see what’s going on, who’s talking about what and who can we help with there problem or can help me with mine as well as the on slot of what I do today as a hobby with atv’s. It’s been a great pass time for me and my son with the projects we have gotten and get into. He’s learned how to ride so well it scares me a little watching him. He’s learned how to fix, maintain and upgrade atv’s. He’s insanely good with carburetors as well. 
      It’s a good thing when a kid wants to play in the garage over his X Box!!
      The funny thing about this bike is that when we finished it we thought it was the best thing! We were missing a rack on the front and didn’t care since it looked ok, had no clue where to get parts or how to fix plastics. I was so new to this again since I was staring all over again and now had to remember things and also teach my son!  
      So we will be tearing into the bear tracker to get her up and running again as well as maybe a few new cosmetic changes and hang on to her for a while since I love this bike.  The last two pics are the bike the day we finished putting it all back together and when it was upstate for the first week. 
       
      Had no intention of this post going so long. 🤷🏻‍♂️







    • By Kaj Colum
      Have a Bayou 400. sometimes when I press the start button i hear the solenoid click but the starter does not engage. Here is the strange thing though, when that happens if I kick the kick start just once then press the start button starter engages normally. Any ideas?
       
    • By MarkinAR
      Passing thought here and thought I'd pitch it to the group for debate.  I'm working through a Kodiak which is basically a Big Bear in a heavier bike and the same as about anything Japanese made for 30 years as far as clutch function and design goes.  This Kodiak is odd though in that the centrifugal clutch slipped a bit with good clutch material remaining and the main clutch pack seems to slip a bit as well at high RPM but also still has good clutch material left.  Much like the Kawa race bikes from what I've read.  Do you think it's an option to add a thin washer to the pressure bolts to put a bit more pressure on the main clutch and force it to use a bit more of the clutch material before having to replace?  There's seriously like 50% of fiber left on the main clutch pack and it seems silly to replace it all before it's truly worn down.
    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




    • By james p
      Hey all new member so I'm sorry if this isn't the correct place to post, but I'm having trouble with a 2000 polaris magnum 500 I just acquired. The quad ran when I got it but was having problems that sounded like the camshaft, and sure enough camshaft lobe was pretty much gone, so we replaced the camshaft and exhaust rockers and now the quad doesnt have spark. We had the quad running right before we tore the old camshaft out and now no spark. Anybody else ever have a problem similar? We've been checking for loose wires, checked grounds, and double checked timing but cant get it figured out so any advice would be appreciated! Thanks 
  • Similar Tagged Content

    • By Kristpj
      I know this tooic has been addressed by many, I’ve looked through many forums and pages. I did not find anything like the problem i have.
      I have a 2007 Kingquad 450. I have a new fully charged battery. When i turn the key, the dash flashes and seems to struggle before getting fully lite. We can hear a small relay near the computer clicking, i think it is the fuel pump relay. When i turn off the engine kill switch and press the starting button relays click and all the power shuts off, i turn the key off, engine kill switch then start over, power is there. Atv will start with pull start, but not elextricly. if i try to use my winch, all power cuts and engine dies. 
       
      Can anyone tell me what it may be? or has anyone fsced an issue like this before?
    • By chuckufarlie
      I have a 2018 Kodiak 450 EPS that just this past Sunday I ran through a bit of water.
      After the puddle the belt was slipping, so I pulled over and drained the ultramatic housing and the slipping problem went away. This was all in L and everything seemed to work fine. Later when I got on a road, I put it in H, but it still rode like it was in low... i.e. I had to rev it up a lot just to get to 30mph.
      When at home I pulled the ultramatic cover off to inspect, and it looked okay in there. Not much dirt, belt and everything are clean, but when I rev up the engine (with cage in place, of course), the belt doesn't get to the top of the clutch (maxes out about an inch or 1.5" from top of clutch, so maybe it is normal).. I put it back together but same thing... H seems like L still.
      Do you think the clutch needs to be further dissected for cleaning, or could this be an issue with the gear selector?
       
    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By Admin
      View File 2014 Arctic Cat 450 ATV Service Manual
      2014 Arctic Cat 450 ATV Service Manual
      Submitter Admin Submitted 02/08/2019 Category Arctic Cat ATV  
    • By Admin
      2014 Arctic Cat 450 ATV Service Manual
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...