Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

warkcol

2015 Polaris Sportsman Touring XP drivetrain noise

Recommended Posts

I am having an issue where it sounds like the gears are slipping if I hit the throttle really hard and also after letting off when the engine brake is applied. Also, the drive train that goes to the front also rides again the gear shift box. I will attach pictures and a video here shortly.

Thanks in advance!

[ame]

[/ame]

https://postimg.org/image/cdlu6fza9/

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By JacobSlabach
      So my parents have not let me get my license yet and I need to get around to gets parts and stuff.  Answer: Yamaha CW50 scooter.  This is a 2-cycle self-mixing scooter that so far, I am really surprised with the power output and speed.  It reaches about 45mph since the speedo has been disconnected and has plenty of power for two riders.  Its stupid looking, but with some work and a title and plate, it'll take me around town..  My issue is this:  No key.  I bought it for $150 from a friend and he bought it from someone for $100 who wired in a switch in place of the ignition.  That guy got it form his neighbor who's renter left it behind.  The scooter will run with this switch on or off (kill switch on handlebar kills engine)  To get it tiled and a plate so its road worthy, I need to get the ignition working either by a replacement key or a new ignition.  All wires are cut to the ignition and the switch turned on the power to the signal light switch.  Also, the 2-cycle oil was leaking out the carb, through the air filter and onto the scooter.  also, it runs great, but its making blue smoke with throttle and the muffler is wet with oil.

      (I have new signal lights for it btw)  So the issues I have with it summed up:
      No key (need new ignition) smokes burnt out headlight-  can I replace them with LEDs?
    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By StolenATV
      went to sell this guy my bike and on his test drive he just took off and never came back.
      The post 2015 Yamaha YFZ450R Stolen During Test Drive appeared first on STOLEN 911.
      View the full article
    • By bradleyheathhays
      This may sound like a stupid question, as I'm prone to ask sometimes. But...I drive a '96 Cherokee with the inline 4.0 non-interference engine and it doesn't like driving in the heat so much. Since I'm a car down right now I'm driving it a LOT more than I used to. After a lot of driving in this hot weather it starts slower, but still starts and runs ok.

      So to help it out I've been raising the hood and putting 2 box fans right on top of the engine to help it cool. I hadn't thought about it but my Mom asked if cooling it down too quickly could be bad for the engine. And since I don't know I thought I'd ask here.

      Any harm in using my method to cool an engine down much more quickly than normal?
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...