Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Admin

Site Performance Updated

Recommended Posts

We are testing some modifications that we have made to increase site performance and speed. If you experience any issues or would like to leave feedback, please post it here.

You should notice a little bit of increase in the speed of the site.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 1995 Bayou 220 no spark issues

      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78

      By cbbubby78, in Kawasaki ATV Forum

        
      • 1 reply
      • 1,880 views
    • 1988 Kawasaki Bayou 220 Issues

      Evening folks I have a 1988 bayou 220 quad that has a damaged stator and been lying about for a few years. Recently I got the chance of a 1996 bayou 220 that had also been sitting for a few years so I decided I would try and make 1 good bike out of the 2. The 96 frame was rotten so I decided to use my original 88. I swapped the magneto and stator over from the 96 bike but then noticed that the magneto and stator wiring was slightly different so I decided best thing to do would be to change the wiring loom over. Having done this I ran into issues connecting my original run stop switch and push button start. The 96 loon had a connector with 6 wires where as the 88 had a 4 wire connector and a 3 wire connector. I sorted this by making up a conversion harness using the 2 looms but still the push button start would not work. I have now solved this by using some of the spare wires left beside the ignition key connectors and a relay. So now I have the engine turning over with the starter button. But sadly I have no spark. On checking the Cdi unit I have found that I have 6 wires going into the cdi unit but all the wiring diagrams I've seen only show 5 for the 96 model. The extra wire I have is a grey wire which has a loose unattached end beside the ignition switch. Does anyone know where this grey wire needs to be attached.  Thank you to anyone who has read this sorry it's so long but wanted to try and give the full story.

      By nwr161282, in Kawasaki ATV Forum

        
      • 1 reply
      • 495 views
    • 1995 Kawasaki Bayou 220 - No Spark Issues

      Ok here is what happened. I notice a four wheeler at sitting in the weeds at my moms house.she said it had been there about a year and that she got tired of messing with it and told me to take it. i cleaned up the carb real good (it was pretty nasty) and put it back on, cleaned out the gas tank , put some gas in it. i was surprised but it started and ran fairly well. i rode it a few times, never for very long and then my little girl lost the key to it. since i couldn't find it i decided to just use a toggle switch and bypass ignition. when i got it hooked up for some reason i pushed the kill switch on the handlebar to off. when i did that i heard a pop which turned out to be the fuse. slid that switch back over, replaced the fuse, and tried to start it but no luck. It had been running good enough that it would start first pull with the rope. now it is not getting any fire to the plug. Does anybody know where i need to start troubleshooting the issue or why it blew the fuse. Any help will be appreciated.

      By cbbubby78, in Kawasaki ATV Forum

        
      • 6 replies
      • 6,411 views
    • Best/ Cheapest site/ place to get parts

      I live in north Phoenix, Arizona. I just recently got a 1987 moto 4, YFM350ERT. Where would be a cheap place or website to get parts? I know I will need a few things. I'm looking into finding a manual for it so I can get right stuff but that seems to be difficult. thanks

      By William Waterworth, in General Talk - Anything Goes!

      • 7 replies
      • 258 views
    • 1985 Honda TRX250 shifter issues

      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?

      By Flanstone, in Honda ATV Forum

        
      • 5 replies
      • 239 views
  • Similar Tagged Content

    • By quadcrazy
      As we close the 2014 year and plan for 2015, we have decided to shut down a few sections here on QUADCRAZY. Effective immediately, we are closing our Blogs, Groups, Events, Polls, Photo Battle, Quiz, and Music sections. These are not widely used by our community and often attract spammers. Any questions and posting should be primarily made in our forum section as we move forward.
      In 2015 we will focus on making sure our forum continues to be the primary spot for our members to gather, ask questions, and share their ATV experiences. We are also exploring ways to update our community to newer and more up to date platforms as technology is changing, mobile connectivity is growing, and some of our sections are not as "mobile friendly" as we would like.
      It's been about 10 years now for QUADCRAZY, we're looking for another great 10 years to come. Please continue to support us by visiting www.quadcrazy.com and participating in our forums.
      Thank you and Happy Holidays from the QUADCRAZY family to yours!
    • By Artifice
      ATV Trails, Motorcycle Trails, Motocross Tracks, California
    • By ds650man
      just wanted to say hello to everyone and looking forward to enjoying this great site
    • By hojnowsr
      This is one of the best web sites I've ever joined!!! Not only do folks respond with help they are all freindly and honest!!!
    • By PWDOFFROAD
      Hey all , new here. Great looking site ! Looking forward to participating on here.
      Thanks, DD. / PWD OFF ROAD.
  • Recently Browsing   0 members

    No registered users viewing this page.


×