Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Announcements/Support

Sign in to follow this  
Official QUADCRAZY Announcements and Support Requests.

137 topics in this forum

    • 2 replies
    • 4,649 views
  1. Member Map New Version

    • 15 replies
    • 5,564 views
    • 1 reply
    • 497 views
    • 0 replies
    • 605 views
  2. Updating QUADCRAZY

    • 0 replies
    • 574 views
    • 1 reply
    • 775 views
  3. More Emojis Added!

    • 2 replies
    • 851 views
    • 0 replies
    • 546 views
    • 14 replies
    • 2,929 views
  4. Happy Holidays From QUADCRAZY! 1 2

    • 32 replies
    • 4,632 views
    • 0 replies
    • 728 views
    • 0 replies
    • 612 views
    • 12 replies
    • 4,074 views
    • 2 replies
    • 1,245 views
  5. Video Link Embed Corrected

    • 0 replies
    • 1,318 views
  6. Forum Mobile Version

    • 1 reply
    • 1,324 views
    • 0 replies
    • 1,419 views
  7. NEW: Top Member Stats Added!

    • 18 replies
    • 4,941 views
    • 0 replies
    • 1,135 views
    • 3 replies
    • 1,976 views
    • 11 replies
    • 2,325 views
    • 1 reply
    • 2,207 views
    • 39 replies
    • 6,440 views
  8. Happy Easter Weekend !!

    • 13 replies
    • 2,869 views
    • 0 replies
    • 1,507 views
  9. Website Widgets!

    • 3 replies
    • 2,460 views
    • 8 replies
    • 2,850 views
    • 1 reply
    • 1,464 views
  10. Happy New Year 2012!

    • 1 reply
    • 1,559 views
  11. Forum Moderator Positions Available 1 2 3

    • 63 replies
    • 10,478 views
    • 2 replies
    • 1,730 views
    • 46 replies
    • 7,921 views
  12. Server Maintenance

    • 1 reply
    • 1,488 views
  13. Top Forum Posters! 1 2

    • 31 replies
    • 6,408 views
  14. Happy New Year 2011!

    • 18 replies
    • 3,069 views
  15. QC Apparel online store

    • 20 replies
    • 3,833 views
    • 9 replies
    • 2,994 views
    • 5 replies
    • 2,208 views
  16. QUADCRAZY ATV Photo Contests

    • 2 replies
    • 1,733 views
    • 6 replies
    • 2,086 views
  17. Show Your Support!

    • 13 replies
    • 3,457 views
  18. Profile Location Maps Added! 1 2

    • 31 replies
    • 5,739 views
    • 4 replies
    • 1,536 views
    • 26 replies
    • 4,837 views
  19. New LIVE CHAT Testing 1 2

    • 33 replies
    • 7,773 views
    • 4 replies
    • 1,923 views
    • 24 replies
    • 5,371 views
    • 12 replies
    • 4,433 views
  20. Facebook Friends Added!

    • 8 replies
    • 2,331 views
  21. Vote for Quad Crazy

    • 6 replies
    • 1,957 views
Sign in to follow this  


  • Latest Forum Posts

    • Guys, had a worn smokey recon 250 to the point it it was fouling plugs. Well pulled the jug looked great and believe my culprit was valve seals. They could not even hold the valve in place. So honed the cylinder for good measure and installed new rings while it was apart. Also lapped valves while it was apart due to little corrosion on the intake valve face, went on and did exhuast while it was apart also. Reinstalled everything, adjusted valves, I cant remember how far out they was but they where out a bit. Well long story short it started up, ran great for about 20 minutes and then randomly died while accelerating. Compression is 60 psi at best.... double checked valve lash and it was way out?? Adjusted it, but you can tell its not right. Still no start, and with rockers arms removed still not compression......? Which making believe ring issue? But why is valve lash  all over the place?! Is there an easy way to check cam to crank timing to make sure it hasn't jump time? Thanks!
    • Have you checked the gap on the pick up coil? I remember a post way back about a similar problem and it turns out the gap on the pick up coil was the problem.   It ran great in place but after a load was put on it the atv it bogged down.  
    • I bought a new carb thinking it was the problem, wasn't. But I kept the original carb, and it looked great inside, so I just put the original carb back on. Whole electrical system has been replaced. I am just baffled. It seems like a fuel problem. But I can't seem to figure it out. 
    • Is there a website for the uk pal as this ones coming up in euros
    • cheap replacement and it ran just like the original oem   

×
×
  • Create New...