Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Colby Vittorio

Bayou getting no spark

Recommended Posts

I have had a bayou 220 for 3 year and this past year we let a good friend  borrow  it and while he had it the battery  went to crap so i got a new one hooked it up and no light no starter nothing working my first thoght cylonod or cdi box so i looked up how to check if cdi box is bad and it told me to take out my plug and see if there was spark so i did and no spark so i have no clue ps changed the fuse also

 

Share this post


Link to post
Share on other sites


Sounds to me like power isn't getting from the battery anywhere if that light doesn't come on when you turn the key. I would check the battery connections, ground, and all the main fuses.

Share this post


Link to post
Share on other sites

Check the ignition switch and the plugs going to it. 

Get familiar with a multi meter and the continuity settings to see what’s working/not.  The tester is also good to check voltage.   

Start going through the wiring in sections.  See what has voltage and keep moving from there.  

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By ronwv48
      Just got a 2001 300 2x4 Bayou that needs a shifter shaft. Is this a very hard replacement to do? What do I need to watch for? Is there a video on this repair?
    • By tperk100
      2014 Honda 420FPA
      I installed a LED bar, but have yet to wire it in. Would like to wire it into light switch circuit for low beams, assuming it will stay on for high beams also. I am an old fart so am looking for an easily accessible place if possible. 

      Other concern is current draw. It takes 2 amps. So wherever it goes, the circuit has got to handle an additional 2 amps.
      Any help will be appreciated.

      Tomn P in Sunny Virginia Beach, Va
    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By 4tracker
      I'll keep looking/asking until I find someone that's in same boat, or atv as I'm in lol Well maybe not the exact same atv, any atv would be ok lol
      Riding skills from slow poke to flat WOT is fine with me, as long as were out there in Gods country!! Get in touch before the season starts to get acquainted before hand! Thanks, Steve


    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
  • Recently Browsing   0 members

    No registered users viewing this page.


×