Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

STOLEN ATV: 2012 Polaris Sportsman 550 / Polaris Pursuit Camo

Recommended Posts

This ATV only had less than 20 miles on it, new ATV. It had A custom built Rack system on front and rear with a drop down cargo box, extra lights front and rear, mirror,Gun racks, the rear rack system extended the rear of the ATV by 7 1/2 “. The rack system is a sliding track copyrighted and patent pending at the time of thief. maxis tires. Have all serial Numbers for Engine, Transmission ETC. The Sheriff’s office knows who took my ATV, all the crooks have been put in prison and still no ATV!!!, Talk around town is it was taken across the Oregon/California border, could have been taken to Lompoc Calif. to a reservation. But I still believe it is here in Klamath county, Oregon . Any help is deeply appreciated. GOOD LUCK!!

The post 2012 Polaris Sportsman 550 / Polaris Pursuit Camo appeared first on Stolen 911.

View the full article

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Monika Novakov
      My lights on a 1992 Timberwolf are not working, the neutral/ reverse and brake lights work. Where do I Start looking for the problem? Thanks in advance.
    • By emoyer105
      I have a Yamaha Timberwolf 250 2x4 that I purchased a while ago as a project. I fixed it up to where everything was working great in my opinion, however when I showed it to a potential buyer he complained about a vibration from the rear drive shaft. (Which I ridiculous seeing as he tried to wheelie it before that) Anyways I took the rear diff apart and found most of the seals and bearings where bad. So I bought a kit off of amazon only to find that it doesn’t have all of the bearings and seals. After finding that I decided to try to find a used good condition replacement but they’re all to expensive for me so is there a better alternative for me, or can someone point me in the right direction to get the rest of the parts?

    • By michaelnewell
      I took front brakes apart recently and found pistons frozen in calipers. Havent been able to find cheap calipers for this bike
    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By God of Thunder
      Does anyone have a lead on a Rear Diff for a Prairie 300? My case cracked!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...