Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tyler Cavanaugh

2005 Honda 400ex Cylinder Head Fit 2002?

Recommended Posts



Welcome to QUADCAZY, I moved your topic into the Honda forum and edited your topic title to be more descriptive: 2005 Honda 400ex Cylinder Head Fit 2002?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By schef
      I have a DS 650x available.  Garage kept for its entire life and runs well.  OMF beadlocked wheels.  Located in San Antonio Texas area.  I’m motivated to sell and work with shipping options but serious inquiries only interested in a large sport ATV that won’t come around again.
      Here’s a photo from a few weeks ago.  I can send over more photos, videos, or we can have a FaceTime session to take a look remotely.  Let me know.
      David

    • By John conway
      My quad will start sometimes than just die well it’s running than won’t start again for a day , put in new battery same problem and it seems to drain battery any help would be great
    • By w_r_e
      Well, after tinkering on my last project (a 2003 Kawasaki Bayou 300) I ended up putting it on Craigslist and it sold within a day. Then about two weeks after that a 2005 Mule 610 with 40 hours on it popped up, for about 1/3 the cost I usually see them, so... I didn't have much of a choice.
      The Mule's first issue was idle, it would die if you didn't keep a light toe on the accelerator. Turns out the idle screw had never been touched, five minutes after I got it off the trailer it idles just fine. 🤦‍♂️
      As of today, it runs great on flat land. And it climbs like, well, a mule.
      But it has one issue. Sometimes uphill it will suddenly lose power like the fuel isn't getting delivered. It never dies completely, it just sputters and won't go until you let off the gas pedal and let it recover. It tends to do it more with 2 passengers or some cargo and wide open throttle BUT occasionally will do it at only partial throttle and with just me on it. 
      I read a lot about how the fuel pumps on these Mule 610's suck, so I put in a new one today and a new fuel filter. It still had the same symptoms immediately after, so that was $40 wasted.
      Any ideas? I keep seeing folks saying they replaced the pulse pump with an electric fuel pump. This thread said so, and it gets brought up in this thread and also here. In each case somebody says "12v fuel pump solved my problem!" and then they promptly disappear from ever posting again, lol.
      I have some questions for y'all:
      1. Do you think fuel delivery is the problem? I have a hunch that it is, given the hill + throttle symptoms.
      2. The pulse pump on the Mule is located ABOVE the gas tank. Can an electric fuel pump pull fuel UP in this manner?
      3. What would I do with the spare line that goes from the fuel pump to the crankcase? Every electrical pump is just in & out, they don't have that third line...
      4. Any idea what kind of flow rate I would need or which pump works for this application?
       
    • By Chris2018
      Any one know of a Mojave cylinder head out there for sale
    • By Cj Winds
      I have a 2005 Yamaha Kodiak 400 Automatic. It has an oil leak inside clutch cover. The middle gear has two oil seals, the front seal is leaking engine oil into clutch area. How do you change the leaking seal?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...