Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pnut Butter

Chironex spartan 500 carb hose question

Recommended Posts

does anyone know what/where this hose get connected to. is it a vacuum or vent... engine run but when given throttle it tends to bog or die out. if i blow a steady stream of air in it engine throttle responds perfect. 

 

cfmotocard500-1.thumb.jpg.76666b739b0a032c34bbfd42a86fcd5c.jpg

Share this post


Link to post
Share on other sites


It  helps tremendously  if you  say what  machine the carb is used on.  A quick search on the  net  should bring up   pictures of the carb in use on your  machine  and where the hose connects.

Share this post


Link to post
Share on other sites

I found an  owners manual  and a service manual  for the  CFMoto 500 and  uploaded them to  the downloads section of the forum.. That  hose  appears to  be the  carb diaphragm  vent  hose in the service manual.  I don't see it   illustrated connected anywhere , but I'd guess it  could be connected to the air box.

  • Thanks 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By Juan Gutierrez
      hello all. i have a suzuki lt230e engine. hopefully i can get it to drive some wheels soon.
    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
    • By zont
      Hi, I have just purchased a 2002 Yamaha Kodiak 400 I think, the vin has worn off and I have located an engine number I think it is J312E-004674, could anyone tell me where the engine number might be please
    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...