Quantcast
Jump to content


Kazuma Dingo 150 and 250 Owners Manual


Ajmboy

Recommended Posts

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Roofus
      I cant seem to find what this part is called. Can anyone point me in the right direction? I must be misinterpereting the parts catalog or something? I dont see it in the rear axle section. I think it may be in the rear brake assembly section? click link to view picture.
       
      [removed broken image]
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

    • By STLJ
      Gday all,
       
      Been trying a couple different ways now to download a manual. Not sure what I am doing wrong but could someone walk me thru it?
      I go to DL page and click on link
      get a pop up for a PDfixer or something
      close that and then hit download button and no go
      tells me I have reached my limit but I have never DL anything ever. 
    • By Mhatayas
      My uncle bought a Baja 250, 2006. Knew there was no spark since the get go. He don't know anything about quads so is getting me to help him try to get it running...
       
      battery is bad so I connected battery charger to it to crank it over , cranks over well , but no spark .... 
      Lights and everything work fine , but with each crank over using the e start switch , the display reads 999 888 777 666 ... Right down to 000 and repeats itself . 
       
      He managed to get a parts bike , I changed over the CDI and the coil and the stator from the parts bike and there was another black box by the voltage regulator I changed over ... I used my multimeter to confirm as much as I could works , it's hard without knowing which wires are which , and I cannot find any diagrams online for this bike ? 
       
      Do you think it could be the Killswitch? There's so many wires coming from there I don't know where to start . Also I should mention it appears the fan on the front of the bike has been taken off (the wires have been cut too ) 
       
      If this bike sparked it would run . The previous owner said he parked it one day and it just wouldn't start after.
    • By Uglyside38
      I have a 1988 Quadrunner 250 2wd. My brother in law sold it to my son for $20...had been sitting outside for several years. Got it home and had it running in about 30 mins. Ran it a bit and then went to looking at the carb as it was having trouble idling. Was getting it pretty close, then started losing spark...Also, it wouldn't start up every time...only about 1 in 5 tries. Anyway...now, it has what I can only describe as "intermittent" spark. I can get 1 light spark right when the start button is pressed and sometimes one when it's released...but none while cranking. 🤷‍♂️

      I have replaced the spark plug, ignition coil/wire, and traced wires best I can. I noticed a couple frayed wires at the pickup coil where it enters the case. So, now I have the cover off, stator and pickup coil out and trying to test the coil. I do have about 114 ohms resistance for pickup best I can tell. And I can read minute voltage when I drag a magnet across it. Could it still be bad? Can a bad ignition switch/button cause this? (I did have the switch off to oil the choke cable)...pulling rope makes no difference though...any ideas or help would be greatly appreciated!!! It's the intermittent part that's throwing me off! 

×
×
  • Create New...