Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Chayse Hill

2003 LTZ 400 Not running right. Need Help!

Recommended Posts

I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!

Share this post


Link to post
Share on other sites


1 hour ago, Chayse Hill said:

I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!

Check your ignition coil it sounds like your getting intermittent spark. Also check the fuel it may have bad fuel in it.

Share this post


Link to post
Share on other sites
13 hours ago, Shonko72 said:

Check your ignition coil it sounds like your getting intermittent spark. Also check the fuel it may have bad fuel in it.

I will check that today and get back to ya. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By StolenATV
      Attention! Stolen! From a deployed soldier on independence day! 2014 Honda Foreman 500 and 2003 Yamaha 660 Raptor. Please spread the word in helping find them. A report was filed with Franklin County as well.
      The post 2003 Yamaha 660 Raptor and 2014 Honda Foreman 500 appeared first on STOLEN 911.
      View the full article
    • By Venom
      Hi, All

      I started this project a while ago.. I have decided to make one thread I can continuously update..

      So , here we go. I got this Raptor 80 in really bad condition.. Rear end frozen, Engine toast, tires dry rotted, tons of rust..etc.. They admitted they beat on it very hard.

      Since they do not make these with a drive shaft anymore I decided to restore it from top to bottom..

      These are photos of when I got it home.

      Next up, the tear down..



      First, I needed to tear it down and determine if the rear end was still good... As we all know... That is where it would be cost prohibitive to restore if it is trashed..

      Got it completely stripped down and I lucked out... The rear Drum brake was caked solid inside with dried mud. That was causing the rear end to lock up. Took off the rear brakes and the rear end spun perfectly smooth.

      Once I got it all stripped apart I needed to take the finish off all the parts. I am going to be powder coating the frame and many parts.. Once the finish is off each part it will need to be sandblasted to white metal .. The guy I use for powder coating gives me a hefty discount if I bring the parts to him ready to go.

      You could just sand blast, but that would take a long time to get the finish off. First I used Aircraft Paint Remover.. That stuff is pretty toxic Goggles and Resperator are required. That quickly gets you down to the metal... Then you can sand blast to white metal pretty quickly...


      I had another thread I had started about a problem with the tear down... It has some great info .... here is the link... It is about removing the frame bushings. ....
       
      https://www.quadcrazy.com/atvforum/topic/14209-raptor-80-frame-bushings/?tab=comments#comment-104702
    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
    • By Rich1028
      Anyone Ride RED BRIDGE ATV TRAILS?
      https://www.riderplanet-usa.com/atv/trails/info/michigan_03384/ride_79d2.htm
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...