Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

RS08

2008 Yamaha Raptor 700 Idle problem

Recommended Posts

Just got 2008 raptor used it once now having problem starting and running, mis-firing bad when it does start new to quads not sure what problem is have checked plugs and leads any help would be greatful 👍

Share this post


Link to post
Share on other sites


Congrats on the raptor. Did anything happen while riding? It started after you went to start it back up?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By donerightautomotive84
      Ok so 2000 sportsman new.caltric carb new fuel pump new jug and piston new cdi and coil finally get to start it and itll idep for 5 to 10 seconds and die what am i missing people any help id love ya forever lol
      Sent from my LM-Q720 using Tapatalk
    • By JimandJacki Cariolano
      Hello to the group, I am working on a 96 timber wolf. Runs great until it gets good and warm then starts missing and puffs smoke and dies. Plug then is black and sooty. Clean plug and let it cool and then it runs fine again until it gets warm. Engine has decent compression, carb it clean. What am I missing?
    • By Brock Kincaid
      Ok so just picked up an 02 ds 650 and the guy said he couldn't get it to start. He had a shop put new shims in it and I had them checked and they were ok now things I've done is new plugs even though guy had just put new plugs in it.. got new carb 42mm just like the one that was on it.. bought new intake manifold because the one that was on it someone got way to tweaked out and ported the shit out of it excuse my language but yeah so installed new intake manifold and it just won't start like its not getting enough fuel.  Timing seems to be right it does fire every now and again but just barely.. did a compression test today and it was at 90psi.. i know thats low but don't know where I'm losing compression.. valves we at .06 and .07 when checked im lost ive tried everything I know and can't figure it out
    • By Brent Wright
      What's a good size to start a 10 year old on?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...