Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Tim Lamb

Suzuki Quadmaster LT-500f Fouling plugs

Recommended Posts

I have a Quadmaster lt500f. Exhaust pipe glows red, and keeps fouling my spark plugs. Anyone have an idea how to fix this issue?

Share this post


Link to post
Share on other sites


It's running too hot because your air/fuel mixture is most likely off. Did you do any carb work?

* Added ATV info into topic title and moved to Suzuki forum.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Halley
      Could anyone take a look at the picture and let me know if I’m needing to replace the actual throttle cable or the throttle handle ? Its for a can am 2018 outlander XMR 1000. It’s in limp home mode and throwing code P1619


    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Chase Cook
      Have a 2001 polaris sportsman 500 4x4 atv and when I put coolant in the radiator it starts leaking from the exhaust. The valves are sealed but it stopped making compression. Do I need to just replace the head? I just rebuilt the hole top end and this is the only thing +valves that I have not replaced and was wondering if that is why it's not starting up. Need answers please.
    • By Bebe
      Hey guys I'm new here. I have a 88 warrior that has intermittent spark. When I got the bike the guy said it needed a stator.  So I tested the stator and the Source coil has .310,  Trigger coil has .363 an .367,  Alternator side has .05 to .06 on the three. Which all seem in range. I did find that the ignition coil was bad and replaced it. After I  put the new coil on i got spark but only now and then. The bike won't spark while I'm holding the start button,  but as soon as I let off it will spark sometimes. I ended up unplugging the voltage regulator and it will spark every time I let off the start button, but still will not spark while I'm  holding it. What could this be?
       
  • Similar Tagged Content

    • By therealjohnsmith
      I just bought these in the fall as a pair and of course they were running awesome with no problems at that time.
      One of them now will only start with starting fluid. It runs great once it's started, but absolutely refuses to start without a squirt of the good stuff.  The other one starts just fine, but dies after it gets warm. The only way to keep it running is to keep the throttle up. It won't run at an idle, and keeping it running has the throttle too high to shift.  Any ideas or suggestions are very much appreciated!!!
      Thank you,
      John from Shelley, Idaho
    • By mrfartsalot
      I have a 2001 suzuki quadmaster 500 4x4 that has a rev limiter when it is in any gear other than neutral, i have already fixed a bunch of stuff on it and would love to just bypass it if anyone knows how. Thanks for any help.
      video-1583184277.mp4
    • By Mike Johnson
      Hello again guys ,. I have a Quadmaster that has a very bad lean to my passenger side wheel. I replaced the a arm bushings with no change in the lean,  I see no bent parts and no adjustments available. It's always been there since I got it but became really noticeable when I put the lift kit on it. I'm going to add a picture of the problem if allowed.

    • By Stephanie Webb
      please help cant figure out how to bypass rev limiter in my suzuki quad master 500
    • By mrfartsalot
      i have a 2001 suzuki quadmaster 500 4x4 that the primary cvt clutch is rusted on any ideas on how to get it off i want to try to reuse it if possible.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...