Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

austinC

junk ranger - 2011 Polaris Ranger 800xp Acceleration Issue

Recommended Posts

2011 ranger 800xp. New fuel pump/plugs and wires.  Idles fine falls flat on its face when accelerating. Acts like you shut the key off and turned back on fast.  Any input would be great

Share this post


Link to post
Share on other sites


Hi @austinC I moved your topic to the Polaris UTV forum and added the full UTV info and issue, so hopefully you get some help with this. 

So just so I understand, it starts fine and idle, but when you give it gas it bogs down? If so, sounds like a fuel starvation issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
    • By bodon
      Anyone know what the fuse terminal marked UNSWITCH  does  .  Even with the key off it is causing a drain on my battery and I'm trying to figure out  what that terminal goes to.  It's a 10 amp fuse. If I pull it the "short" goes away.  Thanks in advance.
    • By Rob
      Hello all, I was looking at purchasing a Polaris Ranger 570 full size for my first sxs, any opinions on this? I'm 6 feet 2 inches, wondering if I would fit and drive comfortably in it... 
      Thanks and stay safe.. 
    • By nix377
      Friend of mine picked up an LT80 that needs some work. The manufacture date is 11/1986
      The fuel and vacuum lines for the carb were all disconnected. I picked up a new card and was hoping someone on here has a photo or knows how the lines are hooked up
      Thanks in advance
    • By wwdubose
      I have two 2003 Suzuki Ozark 250s, both 2-wheel drive.  Last time we rode them about a year ago, the red one was not running well, didn't want to idle, backfired a lot.  The green one ran fine. 
      Fast forward...I ordered a carb kit for both of them, thinking the red one has some trash in a jet.  Both of these ATVs have had little use and I've always ran the gas out after use (put an inline cutoff valve in gas line).  I pull started the red one to verify it was still running bad.  It will start and idle, but as soon as you give it any throttle, it dies instantly.  Give it a little choke, dies instantly.  Took the carb apart and it was spotless.  Went ahead and cleaned all the holes with carb cleaner and blew everything out with compressed air.  All new jets, main jet holder, and needles.  Put it back on and nothing changed.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on.  It does the same thing when I try to run it turned to prime on the petcock as it does in the on position.
      Not an air filter issue.  It is clean and it does the same exact thing with no filter on it.
      Thought maybe there was a float issue or maybe a damaged diaphragm, so I took the carb off the green Ozark and put it on red.  Started up and initially ran normal and revved for about 10 seconds and then started doing the same exact thing.  Starts, idles (not for a long time), but dies as soon as you give it gas.  Same happens when you put the choke on. 
      So...not the carb
      Thought maybe vacuum petcock was bad, but there's no gas in the vacuum line going from petcock to carb and gas flows freely when on prime.  I even plugged the vacuum line at both the petcock and carb end and tried to run it with valve set to prime.  Gas flows freely, but does exactly the same thing.  I unscrewed the screw at the bottom of the bowl and gas flows thru carb and out bowl drain line when petcock is set to prime.
      So, I'm assuming petcock is good?
      Checked spark plug and it wasn't fouled.  Reset gap, didn't help.  Will swap plugs between Ozarks tomorrow but I don't think that is it.
      Anyway, that he history and now you're all caught up.  Scratching my head.  Valves? These were bought at same time and have had little use.  Suggestions?
      Thanks!   
  • Similar Tagged Content

    • By barracuda420
      Hi, I'm new to ATV/UTV's and am looking for any advice that would help to repair my 2018 Ranger 500.  I got it from an insurance auction and have never owned one before.
      It looks like it was sunk deep.  Found rocks and sand in the roof, milky oil in the air filter box, water in the fuse box, etc.
      So far, I've cleaned the air box out, vacuumed most of the rocks and sand, checked the engine, trans and diff casings for cracks/leaks.
      The battery would not charge while connected so I know there is some short somewhere...probably the wet fuse box.
       
      I plan on drying out the fuse box and all connectors with a hairdryer tomorrow, check the fuses, remove/dry out the ECM and disassemble/clean the air intake.  Then install the battery and see if i can get it to key on and see what kind of lights I get.
      Need to know what to expect with the engine/trans...
      Thanks.
       
    • By flyinbrian365
      View File 2020 Polaris Ranger XP 1000 61 HP Service Manual
      2020 Polaris Ranger XP 1000 61 HP Service Manual - Full service manual
      Submitter flyinbrian365 Submitted 09/19/2019 Category Polaris UTV  
    • By flyinbrian365
      2020 Polaris Ranger XP 1000 61 HP Service Manual - Full service manual
    • By flyinbrian365
      View File 2018-19 Polaris Ranger XP 1000 Service Manual
      2018-19 Polaris Ranger XP 1000 Service Manual - Full service manual
      Submitter flyinbrian365 Submitted 09/19/2019 Category Polaris UTV  
    • By flyinbrian365
      2018-19 Polaris Ranger XP 1000 Service Manual - Full service manual
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...