Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jon Emrich

2001 Honda Recon 250 stalling when hot

Recommended Posts

Okay guys here's my problem 2001 Honda Recon 250 runs great for about the first hour or so then when you come to a stop and try to take off again it'll stall turn the bike off turn it back on and neutral it revs up fine will hit the rev limiter put it in first gear apply the throttle and it stalls anybody have any clue what this might be? Thank you very much for your help in advance!

15318314385189578912.jpg

Share this post


Link to post
Share on other sites


Does it do it if you turn the fuel petcock to reserve? Sounds like a fuel issue. No temp lights on?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By jimybud
      Below is a quote from a response to similar question from yesterday: 
      "Easiest thing to check is trash in the main jet.  if it idles fine, then the idle circuit and low speed jet is clear.  if it bogs off idle that's when it's transitioning to the main jet." 
      I will go ahead and open up the carb and check the main jet, but please respond to this post as if the main jet is squeaky clean.
      Below is my post:
      Only starts and runs on Full chock. 
      Does not matter what position I have my "mixture" screw.   Tried it at zero, 1 turn, 2 turn, up to five turns.  Spent a few hours confirming that the position of the mixture screw does not resolve issue.
      Runs great at idle and if I slowly engage throttle, it will rev up as expected.  But, quick rev up or when I am trying to drive it, it spits and sputters and looses power.
      I also use a propane bottle and did not find any obvious leaks, and the vacuum port is hooked to fuel peacock and I also made sure to simply block the port with my finger to see if that would resolve the issue.
      New Carb (after market), New Coil, Fresh Gas.  No leaks at manifold boot, hot battery.  Good gas flow.    Runs too good to be a valve issue, or cylinder, great compression.
      I can move the choke out a tiny bit, and it will still run, but will still bog down when I try to power it up.
      I also have a 250 trail boss Polaris that I require to run at full choke, but it has power at all throttle potions.
      I suspect it is running rich as the choke is on, but will not run with it off.
      Any details would be appreciated.
    • By JimandJacki Cariolano
      Hello to the group, I am working on a 96 timber wolf. Runs great until it gets good and warm then starts missing and puffs smoke and dies. Plug then is black and sooty. Clean plug and let it cool and then it runs fine again until it gets warm. Engine has decent compression, carb it clean. What am I missing?
    • By Thehick344
      I have a 2001 650 quest that ran great. Shut it off, wont start. Got tinkering at a buddies, it ended up in a snowbank. Lost my train of thought since then.  I have a black, red, green  top with two plug in wires yellow and yellow and red I believe.. I have a new battery. Just dunno what to do. I tried hooking the wire coming up to the solenoid on the far side, then directly across I put the positive cable and it instantly started turning over without the button being pressed until I took the cable off.  The little black resistor box has also been eliminated.   Any help would be greatly appreciated.. 
    • By YamahaGrizzly
      changing it up a little from the ol grizzlys! In this video we snorkel a Honda with Travis's N2Deep snorkel kit! If anyone wants to tackle a snorkel install or get me and Jon to install it they can save 10% on the N2deep website with the code ODMM10.
      Check us out on instagram!
      https://www.instagram.com/offroad.dan/
      https://www.instagram.com/muddymillz/
    • By Chase Cook
      Have a 2001 polaris sportsman 500 4x4 atv and when I put coolant in the radiator it starts leaking from the exhaust. The valves are sealed but it stopped making compression. Do I need to just replace the head? I just rebuilt the hole top end and this is the only thing +valves that I have not replaced and was wondering if that is why it's not starting up. Need answers please.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...