Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Mike knox

1997 kawasaki lakota 300 stalling problem

Recommended Posts

I have a 1997 kawasaki lakota 300A just put in a calytric stator, new coil, new rectifier, new carb, rebuilt top end . runns fine for 15 min. then spitts ,spudders and wont start until its cooled off.  any thoughts?

Share this post


Link to post
Share on other sites


@Mike knox 

On 7/25/2018 at 12:54 PM, Mike knox said:

I have a 1997 kawasaki lakota 300A just put in a calytric stator, new coil, new rectifier, new carb, rebuilt top end . runns fine for 15 min. then spitts ,spudders and wont start until its cooled off.  any thoughts?

anyone out there , i am still trying to find out what could be the problem is  with my lakota.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By donerightautomotive84
      Ok so 2000 sportsman new.caltric carb new fuel pump new jug and piston new cdi and coil finally get to start it and itll idep for 5 to 10 seconds and die what am i missing people any help id love ya forever lol
      Sent from my LM-Q720 using Tapatalk
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Brock Kincaid
      Ok so just picked up an 02 ds 650 and the guy said he couldn't get it to start. He had a shop put new shims in it and I had them checked and they were ok now things I've done is new plugs even though guy had just put new plugs in it.. got new carb 42mm just like the one that was on it.. bought new intake manifold because the one that was on it someone got way to tweaked out and ported the shit out of it excuse my language but yeah so installed new intake manifold and it just won't start like its not getting enough fuel.  Timing seems to be right it does fire every now and again but just barely.. did a compression test today and it was at 90psi.. i know thats low but don't know where I'm losing compression.. valves we at .06 and .07 when checked im lost ive tried everything I know and can't figure it out
    • By Brent Wright
      I've cleaned the carb.still didnt fix.any suggestions?
    • By Gsk1500
      The clutch cover goes on and fits, but the little L chapped arm that has gear slots is concerning me.  It appears it goes to wear the clutch adjust bolts are on the cover. 
      Is there a specific way to tell how it mounts on the gears in relationship with the basket?
      I don't want to deal it up unless it's right 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...