Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

yamaha127

2013 Honda Rancher 420 starts then dies?

Recommended Posts

I have 2013 Honda 420 4x4 FPA It will start then run for 10-30 seconds die then won't start back up for a few minutes. Let it sit & it will crank & run again for 10-30 seconds then die again. Any suggestions? Thanks 

PS It was flashing codes for both the oil temp & water temp sensors I replaced them IT cleared the codes & quit flashing now it's doing this. 

Share this post


Link to post
Share on other sites


You replaced both sensors? Was it running hot? Try disconnecting your battery for 60 sec to see if that clears internal memory. Maybe its cutting off because of something else.

* Added year, make, and model to your topic title.

Share this post


Link to post
Share on other sites

You need a jumper wire that shorts out 2 wires in the harness.the jumper is configured so you don't short out the wrong wires the process is listed in the service manual along with the part number for the jumper. Honda calls it an scs connector. The other way is with a scan tool

Share this post


Link to post
Share on other sites

What's the fuel pump doing when it dies? I'll bet that there's a safety sensor that's shutting it down like oil pressure or something like that. Or it could be completely coincidental and you have a faulty fuel pump relay.

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By Jeff Taylor
      I bought a roughish Honda rancher TRX350TM3 and I am having trouble locating the vin number - I would like know year and specs as is it rough , it runs but has multiple little issues ( choke cable seems frozen , carb has sticky or ill adjusted float and leaks gas from bottom of carb , shut off valve needs new o-ring to stop leaking , ect)  just age and lack of maintenance issues , but I need to know what it is to get correct specs … I was told there would be a tag on front end of frame but I don't see one . Any help would be greatly appreciated . 
    • By CHomp DICKENS
      I broke the axle in my Honda foreman 4×4 when I went to change the axle so.done had weld it before and don't know how to git the gear off  seems the axle should slide out of the gear  not this one how do I remove the gear from broke  axle
    • By JStricker
      I'm in need of a replacement engine for my '04 400ex. Can anyone help or at least give me some direction.
      Thanks
    • By JacobSlabach
      Theres a horse farm I work/worked at and they have a Rubicon (500cc)  think its a 04.  Its been having starting issues.  First time it wouldnt start, the owner said it had a new battery in it (this is about a year ago I guess..).  I replaced the solenoid and then the starter.  the battery was dead so I jumped it and then it started fine after the battery charged.  about a month later, same problem.  I swapped the solenoid back out with the old one(still had it)- nothing.  the owner had another battery she said was good, swapped that out and it fired up.  Now, today, same problem again... owner says the starter was sluggish and then the battery went dead.  Went out and jumped it again and it ran fine (its a carburated atv so its not fond of under freezing temperatures...).  the stater is working cause when I got there, the battery had 7-9v on it (multimeter said it was rising and falling (with the key on)).  I jumped it off  our van and rode it around for say 5-10mins.  when I shut it off again, battery is reading 14v with key off and 13v with it on.  thats as far as I've gotten..  I asked the owner to let me know if anything else happened later on..  What I'm wondering is if its just the battery, or maybe is the regulator rectifier not working letting the battery be overcharged cause it to die?  And then again, the bike could have sat with the key and headlight on overnight for all I know..
    • By RDALE352
      My Rancher cranks right up and runs great for a while and then it will suddenly sputter out and die. It usually cranks right back up and again runs great for a while and then same thing. Yesterday it got to where it acted like it wasn't going to crank back up a few time but eventually did. Any suggestions??
  • Similar Tagged Content

    • By Jeff Taylor
      I bought a roughish Honda rancher TRX350TM3 and I am having trouble locating the vin number - I would like know year and specs as is it rough , it runs but has multiple little issues ( choke cable seems frozen , carb has sticky or ill adjusted float and leaks gas from bottom of carb , shut off valve needs new o-ring to stop leaking , ect)  just age and lack of maintenance issues , but I need to know what it is to get correct specs … I was told there would be a tag on front end of frame but I don't see one . Any help would be greatly appreciated . 
    • By Keith Proudman
      My 2013 Honda 420 occasionally won't go into reverse. I don't think it is in the transmission as it does not make a click or noise. I think it is in the lockout. Someone told me when I ride near the ocean the salt can get on something. Any ideas?
    • By Darryl Traina
      This bike has a straight axle that is moving horizontally in the housing in both directions about 2 inches. Has anyone had the same issue if so what did it take to repair it?
      Thanks..
      Darryl
    • By frankc
      I have a 2005 Honda Rancher 2-stroke. It's been sitting for a while. Yesterday I started it up and it idles well.
      When I tried to drive it, it bogs down and misses when I accelerate. Drained fuel, added new fuel and carb
      cleaner, and let it idle for a few minutes. It still bogged down, and I noticed a fuel leak under the carb. There's
      a tube from the bottom of the carb with something that looks like a filter. The gas was leaking from the end
      of the tube. Anyone have any ideas as to what the tube is, and what it actually does?  
    • By davefrombc
      View File 2007-2014 Honda Rancher TRX420 Service Manual
      2007-2014 Honda Rancher TRX420 Service Manual
      Submitter davefrombc Submitted 10/16/2017 Category Honda ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×