Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

yamaha127

2013 Honda Rancher 420 starts then dies?

Recommended Posts

I have 2013 Honda 420 4x4 FPA It will start then run for 10-30 seconds die then won't start back up for a few minutes. Let it sit & it will crank & run again for 10-30 seconds then die again. Any suggestions? Thanks 

PS It was flashing codes for both the oil temp & water temp sensors I replaced them IT cleared the codes & quit flashing now it's doing this. 

Share this post


Link to post
Share on other sites


You replaced both sensors? Was it running hot? Try disconnecting your battery for 60 sec to see if that clears internal memory. Maybe its cutting off because of something else.

* Added year, make, and model to your topic title.

Share this post


Link to post
Share on other sites

You need a jumper wire that shorts out 2 wires in the harness.the jumper is configured so you don't short out the wrong wires the process is listed in the service manual along with the part number for the jumper. Honda calls it an scs connector. The other way is with a scan tool

Share this post


Link to post
Share on other sites

What's the fuel pump doing when it dies? I'll bet that there's a safety sensor that's shutting it down like oil pressure or something like that. Or it could be completely coincidental and you have a faulty fuel pump relay.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Hey just picked up another scrambler 850 was told the tps was bad.  This atv has been beet to hell.  Wiring has been tinkered with the crankcase has been replaced recently and the motor rebuilt (can see horizontal scores thru spark plug hole where it’s just been honed out and rebuilt)
      my guess is it was ragged out till the motor blew a rod and rebuilt but the clown that did it couldn’t get it to run again and sold it.  When I bought it it would pulse and smoke black at idle and die with throttle.
      New tps installed and it won’t run period.  I went to celebrate it and I’m getting 5 volts on 2 of the 3 wires running to the tps.  Is this normal and if so how should I celebrate it?



    • By donerightautomotive84
      Ok so 2000 sportsman new.caltric carb new fuel pump new jug and piston new cdi and coil finally get to start it and itll idep for 5 to 10 seconds and die what am i missing people any help id love ya forever lol
      Sent from my LM-Q720 using Tapatalk
    • By Rooftop777
      Can't figure out whats wrong, battery good, charging fine but speedometer needle flashing. I know my fuel sending unit is not working but atv was working well last year. Now it was blowing fuses. I did engine code check but none there. Gas gauge flashes and shows FUEL in capital letters. Need help as just cannot figure this out,
      I might pull the fuel pump out and put new float as likely saturated. Don't know if that would give me all these problems ??
      thanks
    • By Brock Kincaid
      Ok so just picked up an 02 ds 650 and the guy said he couldn't get it to start. He had a shop put new shims in it and I had them checked and they were ok now things I've done is new plugs even though guy had just put new plugs in it.. got new carb 42mm just like the one that was on it.. bought new intake manifold because the one that was on it someone got way to tweaked out and ported the shit out of it excuse my language but yeah so installed new intake manifold and it just won't start like its not getting enough fuel.  Timing seems to be right it does fire every now and again but just barely.. did a compression test today and it was at 90psi.. i know thats low but don't know where I'm losing compression.. valves we at .06 and .07 when checked im lost ive tried everything I know and can't figure it out
    • By YamahaGrizzly
      changing it up a little from the ol grizzlys! In this video we snorkel a Honda with Travis's N2Deep snorkel kit! If anyone wants to tackle a snorkel install or get me and Jon to install it they can save 10% on the N2deep website with the code ODMM10.
      Check us out on instagram!
      https://www.instagram.com/offroad.dan/
      https://www.instagram.com/muddymillz/
  • Similar Tagged Content

    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By RDALE352
      My Rancher cranks right up and runs great for a while and then it will suddenly sputter out and die. It usually cranks right back up and again runs great for a while and then same thing. Yesterday it got to where it acted like it wasn't going to crank back up a few time but eventually did. Any suggestions??
    • By Barb
      I have a 2000 350 Honda Rancher has a electrical problem battery seams charged but won't start put jumper on start ridgt up take jumper off won't start .
    • By Jeff Taylor
      I bought a roughish Honda rancher TRX350TM3 and I am having trouble locating the vin number - I would like know year and specs as is it rough , it runs but has multiple little issues ( choke cable seems frozen , carb has sticky or ill adjusted float and leaks gas from bottom of carb , shut off valve needs new o-ring to stop leaking , ect)  just age and lack of maintenance issues , but I need to know what it is to get correct specs … I was told there would be a tag on front end of frame but I don't see one . Any help would be greatly appreciated . 
    • By Keith Proudman
      My 2013 Honda 420 occasionally won't go into reverse. I don't think it is in the transmission as it does not make a click or noise. I think it is in the lockout. Someone told me when I ride near the ocean the salt can get on something. Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...