Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Samuel Jerome Morris

Sputtering and backfire on a 03 Kawasaki 360 Prairie

Recommended Posts

I bought a 360 prairie that was having a problem with a backfire through the carb . The thing is making me crazy ! I have changed plugs , coil ,cleaned the fuel tank , rebuilt the carb 2 times and tried another on it that ran fine , checked the valves and finally changed the head thinking it might be a valve because when I got it it had a bad intake boot which I changed . Nothing has helped so far . Anyone have any ideas other than a gallon of gas and a match lol .

Share this post


Link to post
Share on other sites


run it for a bit and remove the spark plug and describe exactly what color the spark plug tip is.  This to me sounds like the carb jets and air/fuel mixture settings are just out whack

Share this post


Link to post
Share on other sites

Sputter and backfire usually means that its running too lean. It may have the wrong size jets in it but probably not. If you ran it with another carb and it ran fine it sounds like there may still be some trash in the main jets. Did you use a torch file on the jets when you cleaned it out? What kind of carb does it have? Does it have a butterfly or a piston type? If it has the butterfly type the main jet is partially blocked. If its the piston type then there is a needle that travels up and down in a sleeve with different size holes up and down the sleeve allowing more gas to get pulled through the higher the needle is. You can rebuild the carb as many times as you want but if you don't run a file through the jets you'll never get them clear and it'll still run like crap.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JimandJacki Cariolano
      Hello to the group, I am working on a 96 timber wolf. Runs great until it gets good and warm then starts missing and puffs smoke and dies. Plug then is black and sooty. Clean plug and let it cool and then it runs fine again until it gets warm. Engine has decent compression, carb it clean. What am I missing?
    • By Brent Mason
      1998 Grizzly600 ! Slowly died then wouldn’t start ! All coils check good ohms ! Checked ac voltage from source coil get OL ! Is the source coil bad ? 
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Trent Finnessey
      So I’ve got a 2000 Honda 400ex absolutely love it!! I’ve had it for about a month, I ride with bruteforce 750’s, outlander 850’s and 1000 sxs’s and I was thinking of getting a trx450r carb and a full hmf exhaust. And probably doing the air box mod too, how much power would this give my 400? Just a little different or a big difference? Cuz if it’s not much of a different I’ll just stick with my dg slip on..... thanks!
    • By Lellwyn Griffin
      I think my rear brakes are stuck.  Is these parts in the right position?  Any idea how I repair?  I have to give it more gas to go and I can't push it when it's in neutral.  


       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...