Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

i got a kazuma 110 cc falcon my problem is that i have no spark 

the things i did check 

- spark plug  magneto coil   ignition coil  starting relais     i bought a new magneto coil and igniotion coil and spark plug that now working good i have a little bit check the harness wiring but i have no manual so cant read fine 

but still no spark so i bought a cdi box 

there was a 4 pin cdi in it but there were 5 connection   i bought a 5 pin but i dont now if that was the problem

the wire i dont need byy my old one was blue white i think it was from my engine kill switch but i dont have one so 

but i need a manuel to mesure all the thinks  or sombody who now much about quads 

 

kazuma 110 cc falcon quad

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Bebe
      Hey guys I'm new here. I have a 88 warrior that has intermittent spark. When I got the bike the guy said it needed a stator.  So I tested the stator and the Source coil has .310,  Trigger coil has .363 an .367,  Alternator side has .05 to .06 on the three. Which all seem in range. I did find that the ignition coil was bad and replaced it. After I  put the new coil on i got spark but only now and then. The bike won't spark while I'm holding the start button,  but as soon as I let off it will spark sometimes. I ended up unplugging the voltage regulator and it will spark every time I let off the start button, but still will not spark while I'm  holding it. What could this be?
       
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...