Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

res2fr

Hi from Mid-Michigan - working on my first UTV

Recommended Posts

Hi to everyone. I'm trying to help my son with a problem be bought. A 2014 Coleman Outfitters 400 4x4 UTV(Hisun 400). Suppose to have a Kodiak 400 motor and CDI box that was wired in and being used. Then there was a fire that messed up the wiring. They bought a new wiring harness and someone worked on it, long enough to strip all wiring and cut connectors ends. I've bought and rebuilt several ATV and ATCs so I'm going to try to help. I am searching around for wiring diagrams for both Kodiak, unknown year and the UTV side. Trying to be sure manuals I have to buy are worth the price, I've bought many in the past that were a waste of time and money. Anyway this is long winded enough. I'll continue my searching and hope to learn enough to help get it running and everything working. Once I figure anything out I will try to repost any information that might help others.

Hope to be able to exchange info with many others members.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      About done with the Kodiak finally. Oldest took it out today and ran the piss out of it, buried it to the belly, and I think its finally about ready to trust. However, there is a clutch slipping that needs to be addressed. It pulls fine from a dead stop to about half throttle. If you go ahead and open it up, the clutch basically lets go at higher RPM. My question then is; centrifugal clutch or main clutch pack bad? I assume since it pulls at low RPM then it's the main clutch pack slipping at WOT. School me though: where does the centrifugal clutch end and main clutch pack begin?  Also added to this issue, he was crusing down a gravel road and all 4 wheels locked up and it died. I assume it tried to throw 2 gears at the same time and locked up. It unlocked though and shifted ok after coming to a stop. 
    • By J Printz
      i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By StolenATV
      Kawasaki Mule 4X4 Engine# FJ400DE114698 bright green and black with cover. Had a 40 gal spray tank in back, blue hoses. Taken with other tools from our barn.
      The post 2014 Kawasaki Mule XC SE appeared first on STOLEN 911.
      View the full article
    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...