Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Gary Patch

Quadzilla starting issue

Recommended Posts

Hi I have a 2008 quadzilla 320e ,engine is sound but takes a lot of starting when left a day or so turns over well misfires ,change plug and starts straight up and will run fine and restart at the touch of the button anyone point me in right direction where to look  thanks

Share this post


Link to post
Share on other sites


When you pull the plug is it black and oil fouled?

Wondering maybe two or three things;  if there is oil getting into cylinder head maybe fouling up the plug and after a bit of cranking it fires when the gas finally clears out the oil in the head? 

Second thing is if it’s a carbureted bike maybe the bowl on the carburetor is dry and has to re fill  every time it’s been sitting ? Maybe due to a leak? Smell any gas ?

if it’s an injected bike then maybe something is air bound in the fuel lines and has to crank until fuel reaches the head ? 

Those  would be my guesses. 

  • Thanks 1

Share this post


Link to post
Share on other sites

thanks frank the plug is soaked in gas no oil smells rich of gas like it is flooded bike was parked up for a year before i recently purchased it

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ATVNetwork
      After an extended break between rounds along with a venue change to add to the mixture, the 2020 ATV Motocross National Championship Series, an AMA National Championship, continues to showcase some of the greatest battles the series has seen. With the season pushed further into the fall months and the cancellation of the Loretta Lynn’s round, Lake Sugar Tree in Axton Virginia would host the seventh round of racing.
      View the full article
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By flyinbrian365
      View File 1987-90 Suzuki LT 500R Quadzilla Service Manual
      1987-90 Suzuki LT 500R Quadzilla Service Manual. Full version clear pages
      Submitter flyinbrian365 Submitted 07/21/2020 Category Suzuki ATV  
    • By Rich1028
      2008 Honda 400 Ex and a 2014 Honda 400 X
      We Just Picked up two Quads Friday,and we took them out riding,great machines!
       

    • By John conway
      My quad will start sometimes than just die well it’s running than won’t start again for a day , put in new battery same problem and it seems to drain battery any help would be great
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...