Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Squirrel

Another Newbie

Recommended Posts

Just picked a 2000 Kawa Bayou 220 that I'm going to get cleaned up and running this winter. Was looking to score a repair manual before I tore into it this wknd and came across this forum, so figured what the heck. Why not, right?

Anyways, will give this a try and see how I like it. Not really a forum kinda guy and this is my first 4wheeler, but always open to new things

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY, you'll be able to download our manuals once you hit 10 posts or content items, which happens pretty quick with some replies to topics or comments around the site.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By renob4x4
      Polaris service manual for 2014-2016 Sportsman 325 / ETX / 450 HO / 570
      PN 9926803 R04
      Is in new condition. $75.00
       
      Local NE Phoenix AZ cash sale only



    • By KDawgFPC
      I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

      The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 
    • By AKATV
      For those that have been pulling hair out-
      It took me a month to figure this out, but I am glad to report that I have figured out how to repair my 2004 450ES Speedometer

      If you have a Honda Foreman 02-04 450 ES model ( 4 indicator lights on top of meter)
      or a Honda Foreman 99-00 450 ES model ( 3 indicator lights on top of meter)
      or aOnda Rancher 00-03 TRX350ES

      and your display:

      - Is Blank

      - does not show the gear indicator spot at all (not the gear or --) but the
      backwards "L" that goes around the gear position - its just blank

      -your miles and hours have reverted to zeros or all 9"s and possibly now shows KM now instead of Miles

      -your speed shown seems to have almost doubled (possibly KMs per hour even thought it shows Miles)

      What has happened is your EEPROM chip on motherboard has lost the programming due to dead battery for
      a LONG time or an electrical malfunction etc...

      I have borrowed a friends speedometer (a trusting friend) removed the chip from his, copied the data and put it on mine and it reads perfect now.

      I can repair your speedometer it will have 1851 miles and 317.2 hours on it as that is the only copy I have for the 02-04 Foreman 450ES
      I can also do 99-2000 450ES speedometers (3 indicator lights on top of meter) but will have to double-check check on the mileage/hours copy I have and let you know to see if you want that

      I can also do TRX500FM and FE meters and the older Rancher 350ES meters as well but it has to have the above symptoms and not water damaged-caught on fire, cracked lcd, etc....

      If you have one you want repaired just send to me (just the board with LCD) I can repair it for you for $45.00 or barter if you have a second bad meter for parts
      Shipping would be 4 - $5.00 for First Class with tracking and I will pay return shipping
      I will confirm and send pictures to you as well to show a working completed repair on your display
      If there is heavy water corrosion, rust and rot damage etc.. its probably not repairable but I can try if you want -no fix-no pay
      If you PM me or whatever we can work it out I am easy and like you all I am always fiddling/learning with wheelers
      I think you will be happy and you will have more hair -mine is filling back in...................
      Message me if interested
       
      I am now also doing burned out screen repair if your screen has become unreadable due to UV sunburn damage from the sun
      It will appear burned or melted.
      The cost is 45.00 with same or next day turnaround
      Will do partial barter if you have a second speedometer for parts
      PM me if interested
      Before and after pictures below


    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
    • By Ailll1
      I’m working on a Kawasaki Bayou KLF400 for a family member that doesn’t have spark. I’ve already replace the ignition switch and the stator which were defective. The stator had a melted connector and one of the phase had low resistance and low VAC output. 
      What I’ve figured out so far is that I’m not getting 12V to the ignition coil when I turn the key to the ON position. From what I understand, the 12V should come from the CDI. I’ve resistance tested both wires going from the CDI to the ignition coil (Green/white and black/yellow). They are fine. The only 12V coming from the ECU is on the yellow/red wire.
      I don’t have the wiring diagram for the 400 but I’m working with the one for the Bayou 300 which looks pretty similar except for the wire color between the CDI and ignition coil. On the 300 diagram, the yellow/red wire goes to the ignition coil, not the black/yellow… All the other wires color match except for this one. Not sure if that’s normal?
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...