Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johncb

2011 Can-Am Commander XT bad tranny

Recommended Posts

I found a 2011 can am commander xt with a bad tranny. I was wondering what kind of tranny it had if its a cvt or something else.

Share this post


Link to post
Share on other sites


2011 with a bad tranny....not surprising.  It's a cvt/belt set up.  Expect a dealer to charge around $3500 to put a new one in.

Share this post


Link to post
Share on other sites

YES IT IS A CVT STYLE CLUTCH SET UP. THERE IS ALSO A GEAR BOX THAT DRIVES THE DIFFERENTIALS FOR 4X4 WHAT IS BAD ABOUT THE TRANSMISSION? IF IT IS JUST CLUTCHES IT WONT BE AS EXPENSIVE BUT IF IT IS THE GEAR BOX YOUR KIND OF SOL

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dave Strehlau
      anyone nows where to find parts for these?
       
    • By Shane Pillar
      Talk about what kind of atv you have and what you do with it.
    • By PissAnt
      How old were you when you got your first ATV and what kind was it?
    • By Michael Hill
      My Grizzly started dying in the middle of riding it.  Most of the time it was as I was decelerating or idling.  It did this for a while and I thought it was just bad fuel.  I had siphoned out most of the tank and put fresh fuel in it thinking this would fix it.  However, after riding it some with the fresh fuel it was still doing it.  Last night it died and I couldn't get it restarted.  The battery is 8 years old so I thought maybe this was not keeping enough charge so I put a brand new battery on it.  Still nothing.  I pulled the spark plug to find I had zero spark.  Does anyone have the service manual that walks you through all the steps you are to take when you aren't getting spark?  I was just going to go back to the coil next and keep tracing my way back.  I'm not sure what resistance should be at the coil nor exactly how to test it.  Also not sure how to test the plug to make sure that is good.  
       
      Any help you guys could lend would be greatly appreciated.
    • By Chris Abshire
      Changed fuel pump, has spark and good compression. Tried a gravity feed trick and still couldnt get it to fire off. But it does try to crank when i spray starter fluid. With pump connected and fuel hose off, it should still pump fuel, correct ? But its not. And i cant find anything online about this bike. Has less than 200 hrs, so barely gets ridden (wifes). New fuel in tank. Any suggestions would help. Thanx....
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...