Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johncb

2006 Can-Am Outlander Max 400 High Idle

Recommended Posts

Sometimes when my outlander is idling it will start to idle very high for no reason and even if you throttle it up and release it it still won't go back to a normal idle. The only way to get it to go back to normal idle is to shut off the engine and restart it. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Adrian Ciotinga
      So I’ve had this quad for the better part of a month, and it’s been hard to start since the day I bought it. Once it warms up it idles just fine and has plenty of power and starts no problem, but cold it takes 20 seconds minimum of straight cranking to start it.
      It’s not really too big of an issue, I’m just curious as to why it takes so long. Earlier today, it took me about 2 minutes of on/off cranking to get it to fire.
      i have attached a video of a cold start to show you what I mean.
      FullSizeRender.mov
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Adrian Ciotinga
      Hello,
      I recently picked up an ‘07 KFX 700. All was going well, rode it about 40 miles, when it started bogging at low speeds. If I kept the revs higher, I was just fine. Also, a persistent issue since I picked it up is the fairly difficult start (but it is abnormally cold right now and the quad is jetted for the dunes at summertime).
      Regarding the complete lack of idle, I have to rev it a couple times to get it to idle after starting it, after which it’s 50/50 whether it remains idling. I don’t have low fuel, but all of this began after I rode it pretty hard and the radiator fan kicked in. Might be overheating, just wanted to hear your opinions.
  • Similar Tagged Content

    • By Ssg
      Hello! This is my first bike with a cvt it's a 19 Outlander 850 xmr. I use the 30" cryptid tires that come with the bike during hunting season since I hunt in a louisiana swamp and I have some 27" interco reptiles during the summer trail rides. So this past hunting season I got stuck and squealed the belt do i looking at cluch kits /adjustments to help with the low end but I dont want to mess with my summer riding so I'm looking for advice 
    • By Brian T. Aichinger
      I have a 2017 can am 570 outlander max that is having issues with the powersteering going out and the speedo quits working. anyone else having or heard of these issues?  everything else on the display cluster is working and I hear no noises as far as the powersteering unit, the dealer did change the steering unit because of the recall.
    • By Chris Abshire
      Changed fuel pump, has spark and good compression. Tried a gravity feed trick and still couldnt get it to fire off. But it does try to crank when i spray starter fluid. With pump connected and fuel hose off, it should still pump fuel, correct ? But its not. And i cant find anything online about this bike. Has less than 200 hrs, so barely gets ridden (wifes). New fuel in tank. Any suggestions would help. Thanx....
    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
      TIA
       
    • By Ajmboy
      View File 2013 Can-Am Outlander & Renegade Service Manual
      2013 Can-Am Outlander & Renegade 500/650/800R/1000 Service Manual
      Submitter Ajmboy Submitted 01/28/2019 Category Can-Am BRP ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...