Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

STOLEN ATV: Help me find my warrior

Recommended Posts

warrior 350 is a 2002 it has a lot of custom features and after markets stuff that will stick out when u see it that ive done to it the plastic and headlights is from a 94 I’ve also rebuilt the top end of the motor with a new high compression piston & polished the intake and exhaust valve ports polished the inner area around the valves to keep carbon buildup from ever happening it has a lot of new parts it’s been rebuilt from the ground up all wheels are the bike runs amazing on handlebar dash pad has a black toggle switch for the LED lights on front bumper the rear axle is painting and the rear brake hub is painted blue so we’ll stick out and be very noticeable on the outlaw clutch aof lever the outlaw emblem is painted by me will stick out like a sore thumb it has custom rear Warrior decals on back fenders also has a monster energy ATV fx decal kit also has a lot of other stickers on it from parts that has been put into the quad I raced it a couple times would really like to have it back if it can be found I love a lot of money invested in the bike over the years I don’t have very much to offer right now for a reward

Parts list on stuff I’ve done to bike over time

Team Alba Front wheel spacers
All 4 wheel hubs painted dark purple
Front wheel hubs shields painted red
polished clutch cover
Tusk competition front bumper
Tusk polished competition nerfbars
Tusk rear brake rotor Tusk super bright white headlight bulbs
Tusk clutch kit
Champion Powersports 8809 spark plug
PRM products full rear swing arm skid plate
Fly racing purple handle bars
Fly racing handle bar grips
Artrax mxt tires
new Yamaha ignition coil
Dg RCM Chrome 3 piece performance exhaust system
Wiseco cam chain
Wiseco 10:25:1 high compression piston
Ek racing X O ring Drive chain
Outlaw Racing aof clutch lever
Yamaha grip seat cover black with a small silver-edge on the back side of the seat with Yamaha written in block letters
Led smoke brake light
Lower rear fender braces painted blue
Blue led light on the back side of the front bumper to light it up in the dark
Gearing is stock 13/40

Story on what happened

Went riding with my girlfriend and some of my friends a few months back we chained our bikes up so no one could take off with them after we left after we got done riding for a little while to get some gas and food to go back out riding again we came back and all of our bikes where took we’re only gone for about an hour

The post Help me find my warrior appeared first on Stolen 911.

View the full article

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By goldeneagle
      I have a 2000 warrior thats seems to run fine. But I am having a problem with the gas boiling in the tank. Does anyone else have this problem or can anyone give me suggestions on how to fix this issue? Thanks Bill.
    • By Chase Cook
      I have a 2001 yamaha yfm350x and it has a brand new top end, new carburetor (stopped the leaking problem and is now getting gas to it), new CDI box, new stator, handlebar switches work, off-and-on switch works, new starter solenoid (works), new neutral relay (works), ordered a new Rectifier on its way, good strong blue spark. Has compression, valves are right. Timings is right and is TDC. When I try to start it it just makes a loud popping noise like its backfiring but it's not because its not running when I push the throttle all the way and when i barly push the throttle it try to start but won't, so I'm trying to figure out what could be the problem not starting now, Getting very fustrated with this thing and put some work and money into it and it's not still not working. This is the only atv I ever had that I can not figure out the problem to get running. Need help please..
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By Chase Cook
      I have a Yamaha Warrior 350 in the cam sprocket won't line up with the cam mark on the top end on it. I advanced it Forward 1 tooth and reverse it one tooth. Tries to start but won't. And of course I did the T on the flywheel for top center and it still won't line up.. need help trying to figure out the problem.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...