Quantcast
Jump to content


2002 Kawasaki Lakota Sport 300 Wheel Bolt Pattern


Brantley40

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By cavry
      Wiring shows White and Brown to solenoid blades. Then a black wire from starter circuit relay to solenoid. I am confused,  where is that black wire supposed to connect?
      Thanks for any help
      Cavry
    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
    • By McG75
      Sorry I suck at these forums so if you see this submitted under update status, my bad. Anyhow this is a new shock for a 96 Yamaha Kodiak 400 4x4 it fits my 96 Yamaha Timberwolf 250 4x4 perfectly. Little narrower are the bottom than the original but everything else is perfect. I extended it to almost a half in from full extension because I’m pushing 350 pounds.  It rides and hold me well. So if any of y'allRace driven shock. have been looking for one and didn’t want to do the research here it is. 





    • By McG75
      1996 4x4 Timberwolf rearend width. Can someone with some knowledge of these machines answer this question for me please. Are all 4x4 timberwolves this narrow in the rearend? These tires are so close the right one actually rubs the muffler.  Thinking about seeing if there are any spacers out there for it. I need at least an inch more clearance. 
      .
       
       
    • By Louznmemind
      Howdy y'all, I'm trying to fix a neighbors 2015 Brute Force 300. Came in with hard to start and won't idle except on choke issue. I pulled the carb and found the pilot jet as well as the emulsion tube partially clogged. Cleaned up everything, put it back together, still having issues...  It will start right up on choke and will also start off choke if you give it just a touch of throttle but it absolutely will not idle unless it's choked just a touch. Also, excuse my ignorance but I'm assuming the "dial" thingy attached to the carb that turns in and out is for setting idle?? 
×
×
  • Create New...