Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Brantley40

2002 Kawasaki Lakota Sport 300 Wheel Bolt Pattern

Recommended Posts

What is the wheel bolt pattern for a 2002 Kawasaki Lakota Sport 300? Same on front and rear?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By PolarisRich
      I thought I would make a quick "How-to" on setting wheel alignment since I was flipping my tie rod ends and I was going to have to re-align the wheels anyways.
      Here's some of the tools you will need...

      1.) Start with the ATV on a smooth and level surface, like a cement garage floor or driveway.

      2.)Center up (Eyeball It) the handle bars and lock them into place with 2 ratchet straps, one on each side of handle bars. This of course prevents them from moving when your adjusting the tie-rods.

      3.) Place two Jack Stands approximately 2 feet in front of the atv even with the outside edge of the two front wheels.

      4.) Wrap a length of string all the way around the ATV and Jack Stands, Start and end at the rear hitch. Make sure the string is the same height from the ground on all 4 wheels. I like to attach a few elastic bands to both ends of the string before attaching the string to the hitch. This makes it easier to adjust the strings when moving the Jack Stands.

      4.) Break lose the inner and outer tie-rod nuts. NOTE! Make sure you use 2 wrenches, one on the nut and one on the ball joint. Damage can occur by only using one wrench.

      5.) Adjust the string by moving the Jack Stands in or out untill the string just touches both of the side surfaces of the rear tires on each side of the ATV. This will take some time to get it right but it needs to be done!

      Check manufacturers wheel alignment specifications on your specific make and model before you adjust any components.
      For this wheel alignment I'm using the Polaris Specs which seems to be a common setting.
      Polaris - The recommended toe alignment is 1/8″ to 1/4″ toe out. This is a total amount, not per wheel.
      6.) On the front rim, measure the distance from the string to the rim at the front and rear edges of the rim. The rear measurement should be 1/16″ - 1/8″ (.2 to .3 cm) more than the front measurement.


      7.) If an adjustment is necessary, Turn the tie rod itself with a wrench or your hand in small increments. It doesn't take much to move the tire a long way, so go slow. Keep re-checking your measurement's until you have a 1/16″ - 1/8″ differance to the string.

      6.) Once your satisfied that you have the correct "Toe Out" measurements you can tighten up the inner and outter tie-rod nuts on both sides. AGAIN...make sure to use 2 wrenches.
      7.) Now take your ATV for a test drive to test your adjustments. If it still pulls one way or the other, just repeat the above steps to tweek the adjustments again utill your happy.
      The whole process only takes about 15-20 min.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Nick Brooks
      Working on a 2002 Quest 500 and the grommets in the tank are rock hard and leak.  Any tips on replacing without having to pull the tank, hands are too big to get to the bottom gromment which is the worst one.
  • Similar Tagged Content

    • By 87tecate4
      View File Lakota KEF-300 Service Manual 1995-2004
      Kawasaki Lakota 1994-2004 Service Manual
      Submitter 87tecate4 Submitted 07/10/2018 Category Kawasaki ATV  
    • By uzejo
      My lakota has a new carb and just had a top end redone by a professional, but it will not start. The electric start turns it over great, there seems to be compression. It seems like its trying to start, getting right there and just doesnt catch. It does start occasionally, but wont run for more than a couple of minutes and smells rich. Im assuming the carb needs to be tuned, but im just wondering if anyone else has any ideas before i get a chance to work on it.
       
      Thanks
    • By Brantley40
      Anyone out there spice up their 2002 Kawasaki Lakota Sport 300 with cam, shaved head, deck the jug, valves?
      As you probably have already seen, I have a top end to get built back up and might as well add a little kick to it. Here's a pic of a golf cart I built up recently and modified the engine a little while I had it apart.
      Thanks in advance for everyone's help!!

    • By Todd Trask
      Hello All, Finally got around to messing with quad. I found bad grounds & faulty coil. Ordered new today. Stole coil from other quad and made spark......woohooo....👍🏻. Well I temp installed new coil and made spark. Figured I would pour little gas in carb to see if it fires. No fire ..tried a little starting fluid just to see if it would fire. No fire.. well if I have spark, add clean fuel but No fire or booms from quad what’s so ever. Any suggestions..
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...