Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Belmontie

96 big bear yfm350 fwd Pull Start Probs

Recommended Posts

Hi all, bike does start with the electric start mostly, but the battery was weak and wouldnt start it the other day so went to use the pull start, to say its hard is an understatement first of all you gotta do a little jiggling about til it catches then pulling it takes some effort now i know im not the strongest fella in the world but this is so much harder than it should be. 

It does start of the pull just to get the engine to initailly turn is so hard any ideas why its happening or how to fix this,

Thanks

  

Share this post


Link to post
Share on other sites


I would look to see if there is a compression relief lever on the head. Some of the bikes (not sure on your model) have this to make pull starting easier.   I would also pull the spark plug and see if the engine spins any easier. If not there is something obviously holding the engine back. But try that first and see what happens.  If it’s still tight we will go into it further.

As far as the pull start having to be jiggled a little bit there is a spring that ejects a metal tab into the flywheel “cup”to spin the engine when you pull on the start cord. My guess is it has to be taken apart and a new spring and or tab needs replacing.  Parts manual will show you exactly what the part names and locations/part number to get.   

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Adrian Ciotinga
      So I’ve had this quad for the better part of a month, and it’s been hard to start since the day I bought it. Once it warms up it idles just fine and has plenty of power and starts no problem, but cold it takes 20 seconds minimum of straight cranking to start it.
      It’s not really too big of an issue, I’m just curious as to why it takes so long. Earlier today, it took me about 2 minutes of on/off cranking to get it to fire.
      i have attached a video of a cold start to show you what I mean.
      FullSizeRender.mov
    • By gouletp
      When it is  cold outside, say 35 deg F and colder, it is very difficult to shift to Reverse from neutral.  Engine temp doesn't have an effect.  I apply the brakes hard with the hand lever and the foot pedal.  In another post I read that high idle can affect shifting when the engine temp is warm. 
      I will try it with lower idle speed once I find the screw.  In the interim, can you tell me if there is some sort of adjustment for the shifter?
      Thank you
    • By Adrian Ciotinga
      Hello,
      I recently picked up an ‘07 KFX 700. All was going well, rode it about 40 miles, when it started bogging at low speeds. If I kept the revs higher, I was just fine. Also, a persistent issue since I picked it up is the fairly difficult start (but it is abnormally cold right now and the quad is jetted for the dunes at summertime).
      Regarding the complete lack of idle, I have to rev it a couple times to get it to idle after starting it, after which it’s 50/50 whether it remains idling. I don’t have low fuel, but all of this began after I rode it pretty hard and the radiator fan kicked in. Might be overheating, just wanted to hear your opinions.
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...