Quantcast
Jump to content


96 big bear yfm350 fwd Pull Start Probs


Belmontie

Recommended Posts

Hi all, bike does start with the electric start mostly, but the battery was weak and wouldnt start it the other day so went to use the pull start, to say its hard is an understatement first of all you gotta do a little jiggling about til it catches then pulling it takes some effort now i know im not the strongest fella in the world but this is so much harder than it should be. 

It does start of the pull just to get the engine to initailly turn is so hard any ideas why its happening or how to fix this,

Thanks

  

Link to comment
Share on other sites

I would look to see if there is a compression relief lever on the head. Some of the bikes (not sure on your model) have this to make pull starting easier.   I would also pull the spark plug and see if the engine spins any easier. If not there is something obviously holding the engine back. But try that first and see what happens.  If it’s still tight we will go into it further.

As far as the pull start having to be jiggled a little bit there is a spring that ejects a metal tab into the flywheel “cup”to spin the engine when you pull on the start cord. My guess is it has to be taken apart and a new spring and or tab needs replacing.  Parts manual will show you exactly what the part names and locations/part number to get.   

  • Thanks 1
Link to comment
Share on other sites

  • 1 year later...

Thanks guys, I ended up selling my Big Bear it was a nice old quad but an offer of a 2012 Suzuki Kingquad 400ASI Popped up for a good price so I bought it after taking it for a spin I’ve gotta say it’s a lovely bike to ride. I live in Ireland where Honda is generally the most desired brand but my dad brought back an old Suzuki Eiger 400 from America and it’s been bulletproof so it was a big influence. It’s great to have a site with people like yourselves to give advice. Thanks again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Suzukiquad
      If you had to choose one mod that you couldn't live without, or had to recommend one what would it be? 
    • By Charlesbrown
      I’m looking for a top end kit for a Yamaha. I would like to see how well the engine runs before spending $6-$7 hundred on oem. Niche has complete kits from $1-$2 hundred.  Anyone have experience with Niche or similar Chinese companies? 
    • By Sofaspud
      My 2008 can-am Outlander 800r is having hard shifting issues. Does anyone have a fix for this ?
    • By Admin
      Does anyone use GPS, whether on a device or app to record their ATV trail rides? I have been thinking about a section where our members can upload let's say a .gpx file and share their rides on a google map for others to see where there are riding areas. Not sure if this is something of interest or how much it would be used, so just trying to get an idea.
      Importing routes from files like xml, lmx, tour, freshroute, gpx, kmz, kml
    • By p5200
      Hello folks, my machine wound up with I think water in the tank etc. It runs but speeds up and slows back down randomly. When not running I don't see gas dripping  from the drain nipple on bottom of float bowl and drain screw is closed tight. With normal idle speed I see no leaking. When the idle speed increases quite a bit on it's own, gas appears to start slowly dripping from float bowl drain nipple? I'm wondering if the carb is flooding and the gas is actually coming from higher up and just appears, to be coming out of nipple but, is actually running down the sides of the nipple? I put a kit in the factory Mikuni carb last year after sitting for a while and I think the gas in the jug I used had drawn moisture. I plan to pull the carb tomorrow and clean everything out. I was just curious if anyone else thinks it's probably something in the carb and is, acutally a flooding problem? Thanks Folks! 🙂
×
×
  • Create New...